Jump to content
  • 0
Cinder23

Red No Siginal Message And Unable To Alter Options.

Question

Recommended Posts

  • 0

just bought a roxio game capture card and it will not allow me to do anything i get a red no signal message, i mention the fact that it is red because of the 'no signal fix' videos on line have a green message and this is not the same problem. Also i can not change any options and the the source and settings boxes are blank.

I have correctly installed the card following the in box instructions to the letter, searched and installed all updates and have the right pc specs.

can anyone tell me what is going on with my capture card?

Share this post


Link to post
Share on other sites
  • 0

just bought a roxio game capture card and it will not allow me to do anything i get a red no signal message, i mention the fact that it is red because of the 'no signal fix' videos on line have a green message and this is not the same problem. Also i can not change any options and the the source and settings boxes are blank.

I have correctly installed the card following the in box instructions to the letter, searched and installed all updates and have the right pc specs.

can anyone tell me what is going on with my capture card?

 

With the Roxio USB Device plugged in do you show these two entries in Device manager?

 

post-97-0-57004300-1339169500_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

I have the same problem please help

 

#$^@ it, I just posted in the other thread; please don't do that. Once is enough. I moved the post and my response here to prevent confusion.

 

 

\Maybe the same symptoms but highly unlikely the same problem. Start you own thread, give us as much detail as you can. Attach the text file from the dxdiag.exe (link) program and also a screen shot of the devices that you see in device manager showing the Roxio device.

 

Do not post the entire text file. Attach it via "more reply option".

 

Please read this reply carefully and do what it says.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

to cdanteek, no they dont appear

 

Bingo, they are the drivers for the device do you see why it isn't working?

 

You said "have correctly installed the card following the in box instructions to the letter,"

 

Evidently not, run the repair option from the installation disc when it's offered.

Share this post


Link to post
Share on other sites
  • 0

Ok ive ran the repair restarted my laptop but the drivers have not appeared. What should i do?

 

Show us a screen shot of device manager with sound video and game controllers and other devices expanded like my other pic above.

 

http://forums.support.roxio.com/topic/74120-posting-a-picturescreen-cap-on-roxio/page__pid__371339#entry371339

Share this post


Link to post
Share on other sites
  • 0

here are the two items you asked for

 

Thanks, your computer does not meet the minimum specifications to run the program. If it works at all, it will be painfully slow, will result in dropped frames and probably worse.

 

The minimum requirements are:

  • Microsoft Windows® 7, Vista™ SP2, XP (SP3 for 32 bit & SP2 for 64 bit), Intel® Core 2 Duo Processor 1.8 GHz or AMD Athlon x2 64 2.0 GHz, 2GB RAM

You have a Intel® Pentium® CPU B960 @ 2.20GHz (2 CPUs), ~2.2GHz. Although it is a dual core processor, it is not designed for this type of video capture and processing.

Share this post


Link to post
Share on other sites
  • 0

WTF ive just bought this computer specifically for game capture and was told it was a good choice, how much to upgrade it and how can i get it working even if it is slow? Please help

Share this post


Link to post
Share on other sites
  • 0

WTF ive just bought this computer specifically for game capture and was told it was a good choice, how much to upgrade it and how can i get it working even if it is slow? Please help

 

I would have to research your 2.2GHz Celeron built on the Sandy Bridge 32nm Technology before giving a opinion if RGC Software will run on it.

 

One thing I know for sure it won't run the RGC without the drivers.

 

So explain in detail with the vague installation instructions how exactly you installed it?

Share this post


Link to post
Share on other sites
  • 0

dxdiag say it is aka Intel® Pentium® CPU B960 @ 2.20GHz (2 CPUs), ~2.2GHz

 

I think it is worth trying IF the OP can get the drivers installed.

Share this post


Link to post
Share on other sites
  • 0

I can only assume there is a problem with the software provided with the card, could you direct me somewhere that will let me download the drivers please?

Share this post


Link to post
Share on other sites
  • 0

I can only assume there is a problem with the software provided with the card, could you direct me somewhere that will let me download the drivers please?

 

OP = Original Poster

 

There are no downloadable drivers.

 

Here is what you should try. Use the free Revo Uninstaller in the MODERATE MODE (only) to remove the program, Update that computer using this guideline (Yes, I know it is new but some things may still be out of date). No need to update the firmware for your optical drive. Keep that anti-virus off and reinstall..

 

Make sure you follow this guide carefully and exactly.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

thanks for the responce but i have already done all that twice today, any other suggestions?

 

You already used Revo Uninstaller twice today ? Hard to believe. What anti-virus do you have? Are you turning it off or pausing it? Go to their web site and get the instructions on how to turn it off.

 

Please don't take any shortcuts. I may have to fall back onto my previous comments if you can't get it to load.

 

You are not trying to get this to run on a server are you? It won't.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

In post #24 you were asked three questions, you answered the first one about Revo, now answer the other 2 question.

 

Slow down.... we need this information to help you, we are not Roxio Support just fellow users.

 

Just answer the questions then we can proceed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×