Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Editing Slide Show


kaitak
 Share

Question

I created a slide show using Slide Show Assistant. I resequenced all my slides (85) no pblm. Then I went to Videowave to do my editing. I added my audio and panned slides individually; no pblm. Then i added some additional movie files. Everything is great.

 

My issue is that in Storyline view there are a number of greyed out slides appearing after my last slide. what are these greyed out slides? Shoulf I delete them?

 

thx in advance

John/Chicago

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I created a slide show using Slide Show Assistant. I resequenced all my slides (85) no pblm. Then I went to Videowave to do my editing. I added my audio and panned slides individually; no pblm. Then i added some additional movie files. Everything is great.

 

My issue is that in Storyline view there are a number of greyed out slides appearing after my last slide. what are these greyed out slides? Shoulf I delete them?

 

thx in advance

John/Chicago

 

Can you give a bit more explanation of this ?----".....greyed out slides appearing after my last slide"

 

There might be some photos that the "Slide Show Assistant" can't reproduce. Try inserting these same slides in the "Videowave" program and

see if it does the same thing. Videowave is a much better program for producing aslide shows than the Slide Show Assistant impo.

 

Frank...

Link to comment
Share on other sites

  • 0

By "Greyed Out" I mean there are icons for slides and they are numbered but have no slide in them. It's almost as if when I deleted a slide the pgm left a blank place for it at the end of the slide show.

BTW...I use Slide Show Assistant to organize my slides as I find it a lot easier to move lots of slides around using it rather than Videowave. Am I missing something?

 

John/Chicago

Link to comment
Share on other sites

  • 0

By "Greyed Out" I mean there are icons for slides and they are numbered but have no slide in them. It's almost as if when I deleted a slide the pgm left a blank place for it at the end of the slide show.

BTW...I use Slide Show Assistant to organize my slides as I find it a lot easier to move lots of slides around using it rather than Videowave. Am I missing something?

 

John/Chicago

Is there a transition preceding that blank slide icon? If so, remove that transition.

Link to comment
Share on other sites

  • 0

By "Greyed Out" I mean there are icons for slides and they are numbered but have no slide in them. It's almost as if when I deleted a slide the pgm left a blank place for it at the end of the slide show.

BTW...I use Slide Show Assistant to organize my slides as I find it a lot easier to move lots of slides around using it rather than Videowave. Am I missing something?

 

John/Chicago

I don't see what could be easier then moving slides around in Videowave?

 

In what program of the C2012 you you start the "Slide Show Assistant"? If you see any numbered empty panels after your last slide then that is of course normal. In fact if you start a new slideshows all panels are empty and numbered.

Edited by myguggi
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...