Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    There are no registered users currently online

  • 0
darkangel452

Roxio Creator 2012 Pro Freezing And Crashing On Create Dvds

Question

Hi my names Danny and I’d like to take a few minutes of your time if that’s okay, I was wondering if you could help me I bought Roxio Creator 2012 PRO a few weeks ago; I installed it with no problems. I went to create a DVD. I set my menu and added my media files which added and then I created my chapters...which works okay, but when I try and edited them move all the chapters around the program just freezes up in seconds and then it just stops working so I have to go through my task manager to close the program as it just won’t close on its own, I thought it was a one time thing but it’s not it does it all the time I can’t do anything with my project it won’t let me edited, move anything, it takes so long to respond, it’s very, very slow. I bought this program because it was voted as the best on the market and if I’m honest I’m not feeling that, I bought it because of the create your own DVDs, but it’s just not working. I have everything required for the use of this program; I checked everything out before I bought it. I would love to experience this program as I’ve read such amazing things about it but I’m unable to experience this as it won’t work. This forum is my last hope, I’ve tried contacted Roxio direct, but if I’m been honest I felt they was no help, so all in all your my only hope at helping me solve this problem. Please, please can you help me solve this problem? Thank you so much for your time and I’m hoping you can fix this problem for me. Thank you again, keep safe –Danny

 

I have:-

 

Windows 7 Home Premium

HP Touch Smart 300 PC

300-1115uk

AMD Athlom™ X2 235e Processor 2.70GHz

4GB RAM (3.75 usable)

64-bit Operating System

500GB Hard Drive

186GB FREE SPACE

Avast (Auti – Virus)

Defragment every Wednesday

Operating System Updated every week

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Danny, Please explain this: "but when I try and edited them move all the chapters around the program just freezes up"

 

Where did you get the movies? What file types are they?

 

How are you creating your chapters?

 

Just so we are on the same page: Chapters are book marks in a Title. Titles are individual movies. In navigation, you can play a title and then return to the menu or set it to play the next title. With chapters, you can select the starting point in a title but than the video will continue to the end before returning to the menu. Titles are what you see on the main menu pages; chapters are on sub-menu pages.

 

That X2 processor meets the specs but not much more. It may take a long time for your editing commands to take place. Have you set the Windows virtual memory to the max suggested by Windows. What else do you have running when you are doing video editing. MAKE sure that Avast is not looking for viruses in everyth8ign that is being written to your hard drive. Some anti-virus software will slow down you computer quite a bit. Suggestion. Disconnect from the Internet and shut down your anti-virus while you are doing video editing. After all that is what your primary task should be.

Share this post


Link to post
Share on other sites
  • 0

Thank you so much for your reply.

 

The movies I’m using are ones that I have on my computer .i.e. home movies, downloaded videos etc. They are in various formats – I’ve tried MPEG2, AVI, MP4 and WMV.

 

On the main title page I set my menu to one that I have made myself. From there I import my videos and select the option to play them as one movie. On the title page I create a ‘play all’ button and an ‘episode selection’ button. I click on the ‘play all’ and select ‘edit chapters’ on the left hand side of the program. I then separate each video into individual panels on the edit chapter page – then I separate each panel to be every 10 minutes of the chapters and press ‘ok’. From there I try and move one chapter onto a different sub-menu by dragging/dropping (on the left hand side) it’s at this point where the whole program freezes and the screen goes white. I have to use ctrl, alt, delete to end the program and I lose everything.

 

I don’t have anything else running when I’m doing the video editing. I’ve tried disconnecting my internet and my anti-virus (which is what Roxio suggested) however the program continued to freeze. Roxio also suggested disabling all the programs in my ‘start up’ tab on msconfig but this didn’t work either. I have enough RAM free for it to be working but I can’t understand why it won’t work. I have used Roxio Easy Media Creator Suite 10 before and that runs ok, I still have this on my computer. My available virtual memory states its 4.69GB.

 

Thank you for your time. I hope I’ve provided enough information so you can hopefully help me. Keep safe -Danny

Edited by darkangel452

Share this post


Link to post
Share on other sites
  • 0

Thank you so much for your reply.

 

The movies I’m using are ones that I have on my computer .i.e. home movies, downloaded videos etc. They are in various formats – I’ve tried MPEG2, AVI, MP4 and WMV.

 

On the main title page I set my menu to one that I have made myself. From there I import my videos and select the option to play them as one movie. On the title page I create a ‘play all’ button and an ‘episode selection’ button. I click on the ‘play all’ and select ‘edit chapters’ on the left hand side of the program. I then separate each video into individual panels on the edit chapter page – then I separate each panel to be every 10 minutes of the chapters and press ‘ok’. From there I try and move one chapter onto a different sub-menu by dragging/dropping (on the left hand side) it’s at this point where the whole program freezes and the screen goes white. I have to use ctrl, alt, delete to end the program and I lose everything.

 

I don’t have anything else running when I’m doing the video editing. I’ve tried disconnecting my internet and my anti-virus (which is what Roxio suggested) however the program continued to freeze. Roxio also suggested disabling all the programs in my ‘start up’ tab on msconfig but this didn’t work either. I have enough RAM free for it to be working but I can’t understand why it won’t work. I have used Roxio Easy Media Creator Suite 10 before and that runs ok, I still have this on my computer. My available virtual memory states its 4.69GB.

 

Thank you for your time. I hope I’ve provided enough information so you can hopefully help me. Keep safe -Danny

 

I don't think you can move chapters from one chapters menu page to another. At least I have never heard of anyone doing that. Why would you want to? It will really screw up your menu navigation I would think.

Share this post


Link to post
Share on other sites
  • 0

I'm trying to move them so I can have them where I want them, this program as let me do that a few times -- before it froozen. Thank you for replying, keep safe -Danny

Share this post


Link to post
Share on other sites
  • 0

Danny I'm not sure if this will fix your problem but I had similar issues and fixed it by enabling 3 roxio services that were disabled in the local services windows 7.

The 3 services are:

 

Roxio Hard Drive Watcher,

Roxio SAIB Service,

RoxMediaDB13.

 

To access these services, right click on your task bar and click start task manager, then click on services at the top, and down in the bottom right hand corner you'll have a services icon with an admin logo, click on that and it will bring you into your systems local services, scroll down the list until you come to the Roxio services, click on each one individually and you'll have a drop down list on start up type, (disabled, automatic delayed, automatic and manual), yours will most likely be showing disabled?, so set for automatic, apply and click ok and on the top left hand corner you will have an option to start the service, so hit start service and the service will be up and running.

Do the same with the 3 different roxio services.

 

Now as said I'm not sure if its going to fix your problem?, but if it does just check to see these services are not disabled before you start a new project..

 

Best of luck, Billy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×