Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

I Need Help For The Game Capture


Momoka
 Share

Question

Hello, I just buy the Game Capture and I live in Spain, I have a XBOX360 purchased in America and my TV is from Spain, does not have RGB connectors, Spain televisions do not have RGB connectors, we RCA in Spain, my TV is this image http://images03.olx.es/ui/11/38/46/1306228069_206893246_1-Fotos-de--TV-LED-Blusens-22.jpg

 

I connect everything, but I can not connect RGB cables, that can not be.

I did what I put into this video

 

 

The console looks perfect, but it looks very bad when in the PC, the image is distorted and black and white.

 

TV Standard What I have to put to live in Spain and have an American console?

 

sorry for my bad English, I'm learning

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Here is the video, I put the steps

 

-Connect the cable Xbox 360 Component HD AV Cable in the xbox

-Connect the cable xbox 360 Component HD AV Cable in the Game Capture ( Component Video IN)

-Connect the cable xbox 360 Component HD AV Cable in the Game Capture (Audio IN) (Red and White)

-Connect the yellow cable behind the TV ( http://cdn.steelseries.com/userguides/Support/TV%20Audio%20&%20RCA%20Jacks.jpg )

-Connect the Audio Cable (red and white) http://imageshack.us/photo/my-images/217/cables.png/'>http://imageshack.us/photo/my-images/217/cables.png/ in the Game Capture (Audio OUT)

-Connect the Audio Cable (red and white) http://imageshack.us/photo/my-images/217/cables.png/ behind the TV , Beside the yellow

 

 

VIDEO : http://youtu.be/2juJuaFQ9uI

Link to comment
Share on other sites

  • 0

What you see on your PC has nothing to do with the cables you connect to the output of the device.

It only depends on the USB cable going to the PC and the Options.

You don't even have to have the TV connected to be able to capture.

 

I think what you're seeing is the software is detecting No Signal from the device.

 

If you look at the :59 mark of your video you'll see the line that says Entrada .That line also says Estado.I believe what your video shows is No Signal.

There is probably an issue with the drivers in Device Manager.

 

Look in Device Manager and see if what you see looks like this.Let us know what you see.

 

post-85-0-89772800-1340888443_thumb.jpg

Edited by tbrewst
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...