Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    There are no registered users currently online

Recommended Posts

I am fairly new to Easy VHS to DVD 3 Plus. When I record from my VCR I sometimes see the weird diagonal lines at the top. I use the "tracking" on my VCR to get rid of these lines. I then preview my recording before I go to export. During this preview there are no lines; the quality is perfect. When I export, however, the annoying lines end up in the final product. I have tried it in low quality, medium quality, and high quality, all having the same result. I do not think it is my VCR because I am getting a nice result in my preview, but I could be wrong. Does anyone know what is causing this and how I may fix it?

 

Attached are snapshots of what I see with the preview and what I see with the export.

 

I thank you in advance.

post-104848-0-32737700-1340910934_thumb.jpg

post-104848-0-72346200-1340910936_thumb.jpg

Share this post


Link to post
Share on other sites

As a quick test, use a DVD player as your source. Lets us know what happens.

Share this post


Link to post
Share on other sites

Hmmm, this is interesting.

When I plugged it into my dvd player I got a singla cutting in and out and the video was in black and white. The noise was also just static. When I hooked it up to my other VCR, which has too many technical issues to make it a suitable replacement, the video worked perfectly. I guess it was just the player. Thanks.

Share this post


Link to post
Share on other sites

Thanks for the feedback.

 

That does not make sense.....but if your happy!!!!

 

Greetings from just near Wingham On.

Share this post


Link to post
Share on other sites

Yes it does make sense...

 

The signal from your first VCR was faulty! While good enough for a TV (which plays anything it receives), it did not meet the minimum requirements for conversion to digital... ^_^

Share this post


Link to post
Share on other sites

×