Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    There are no registered users currently online

  • 0
harvey99

This Is What Im Talking About!

Question

i have the two roxio game cap in my device managers. what do i do?

Sorry meant i cant record video

Edited by harvey99

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Please explain "can't record video" Does that mean you see the game on the TV and on the computer? If not, please explain. Are you getting any error messages?

 

Please post you computer brand and COMPLETE model number. Did you check to see if your computer exceeded the minimum requirements for this program? Go here

 

If you don't know what computer you have, go here and follow the instructions for the dxdiag,exe evaluation. Do not copy the txt file and post that, attach the txt file via the more reply option at the bottom right of where you are replying to this post.

Share this post


Link to post
Share on other sites
  • 0

My computer is the Dell studio 1737.

The model number is pp31l

it is a black screen with no signal

Edited by harvey99

Share this post


Link to post
Share on other sites
  • 0

Double check the connections The original diagram is wrong. Read this.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Brand is Dell Studio 1737, Model number pp31L

 

Please - only one thread per problem ! Close out one of them.

 

Nevermind; I merged them.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Sorry, what is wrong with it though?

 

Having two posts running at the same time or with the problem you have?

 

Did you look at the wiring diagram? Are you using a SCART connector? Is Vista up to date or did you load W7 over Vista. Do you have the needed wires and are they connected correctly or are you substituted? Are you getting the signal to your computer?

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

whats w?

and im pretty #$^@ right this wiring is correct

 

Did you look at the link I posted?

 

Answer the rest of the questions please.

 

I am getting pretty !@#%ing angry that I have to keep trying to pull information from you and your use to duplicate posts. Perhaps you should contact Roxio/Corel directly and pay for the privilege of support.

Share this post


Link to post
Share on other sites
  • 0

It says that the link , cant be found by internet explorer?

 

Try again. The board sometimes has issues with some links. Try this. http://forums.support.roxio.com/topic/82368-roxio-game-capture-hardware-output-color-coded-setup-connection-diagram-is-wrong/

 

What about these questions from my link above.

 

I'm finished holding your hand. I am not your parent. If you respond with the answers, I will try to help but you must be willing to work with me and not want me to do everything for you.

Share this post


Link to post
Share on other sites
  • 0

Didn't you think that "No signal" message was important?

Share this post


Link to post
Share on other sites
  • 0

Thanks, i got onto that link but it still doesnt work and im using a hdmi cable

 

.... and ( the rest of the answers) --post 10?

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

I can hear the audio but cannot record as it says no signal, also the connections are fine.

 

They were the questions right?

Share this post


Link to post
Share on other sites
  • 0

Yes ive looked at the legit wiring diagram and done it, i have full signal to my laptop. im not using a scart, and i have all the wires needded

Share this post


Link to post
Share on other sites
  • 0

???

 

Go into Windows Device manager with the device connections plugged in. Right click to delete those entries Reboot your computer. Turn off your anti-virus. Run a repair on the software to make sure the right drivers are installed. Do not plug in the device until the repair is completed. Plug it in and try again.

 

Note: If you have a laptop, this is not for you. If you have a desktop, make sure that you are not using a USB hub or a USB on the front of the computer. There isn't enough power to run the device.

Since you have an older computer, make sure that it is a USB 2 port; a USB 1 or 1.1 will not work.

 

If you still have no improvement. Contact Roxio support or wait for someone else to help. I'm out of ideas and frustrated that I have to pull things from you.. You should be giving me more information than I need, Not just an item at a time and only after I have to remind you.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Right, signal is on and black screen is gone, but now i have to play in a green screen on my xbox ?

 

Please explain. Is this a new problem that you failed to mention above?

Share this post


Link to post
Share on other sites
  • 0

This is a new problem. You fixed the first one and now this has happened. i record clearly but i have to play with a green screen>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×