Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Sd Shows Better Picture On Tv Than Hd


rotiii
 Share

Question

When i used the setup for roxio on a non hd tv it use to work fine. The quality i got when i was recording was pretty good and it was what you would expect with a non hd tv. I just recently bought an HD TV now and when i have everything set up the right way it shows up fuzzy on my tv. My tv supports up to 1080p and even when i switch the settings to 480p on the xbox it still is alittle fuzzy and looks like the color is fading. Any help i can get with this? I do have the correct console component cables and i have the plug switched to HD when my xbox is on as well.

 

I will provide any info needed about the tv or my laptop specs if needed.

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Yeah whenever i have the component cables plugged in directly to my tv, the picture is fine. Whenever i do it through the roxio though starts to have that fuzzy look to it. My tv is an Insignia 24" LCDTV. Model number

NS-24L240A13.

Link to comment
Share on other sites

  • 0

Yeah whenever i have the component cables plugged in directly to my tv, the picture is fine. Whenever i do it through the roxio though starts to have that fuzzy look to it. My tv is an Insignia 24" LCDTV. Model number

NS-24L240A13.

 

 

Double check your connections..

 

Roxio Game Capture Hardware Output Color Coded Setup Connection Diagram Is Wrong!

 

http://forums.suppor...agram-is-wrong/

Link to comment
Share on other sites

  • 0

And you are plugged into the same component jacks as you were using when you had the Xbox connected directly to the TV?.

 

All the connections are good and solid?

 

If the above is correct you had better contact Roxio.Corel support and get a new capture unit.

 

The Roxio capture unit just acts as a passthrough for the signal.

Link to comment
Share on other sites

  • 0

Whenever i played on my old non hd tv, the quality i saw on my tv was the exact same as when i had the setup running with the roxio. Now when i play in HD with the component cable setup through roxio, its noticeably different quality than when i dont have roxio plugged in. I don't know why that is. It seems like the colors fade away alittle and games are a lot brighter and "sunnier" looking than they should be. I was playing a game of gears of war 3 earlier today, a typically dark gory game. When i had it set up with the roxio however it was bright and didn't have that same look to it. It just looked bad.

Link to comment
Share on other sites

  • 0

I had my setup where the xbox component cables were matched up on the component video IN side of the roxio. I'm for sure i got the right colors because it tells you which color to plug into so i know i didn't mistakenly put the green in the blue or red in green etc etc. On the output side i did the same thing but are you saying that is wrong and i need to follow this setup? I wasn't looking at any diagram, i was just going by the plug in colors on the roxio device.

Link to comment
Share on other sites

  • 0

I had my setup where the xbox component cables were matched up on the component video IN side of the roxio. I'm for sure i got the right colors because it tells you which color to plug into so i know i didn't mistakenly put the green in the blue or red in green etc etc. On the output side i did the same thing but are you saying that is wrong and i need to follow this setup? I wasn't looking at any diagram, i was just going by the plug in colors on the roxio device.

 

 

I did not say anything about you being wrong, I said "are you 150% sure you are connected like the picture shows".

 

The picture shows the Red - going in the red Pr jack, the Blue - going in the Pb jack, and the Green - going in the Y jack.

 

From what you say you appear to be connected right.

 

Have you tried a different component cable between the output of the Roxio device to your TV (preferably a good quality new one or a known good one).

Link to comment
Share on other sites

  • 0

I did not say anything about you being wrong, I said "are you 150% sure you are connected like the picture shows".

 

The picture shows the Red - going in the red Pr jack, the Blue - going in the Pb jack, and the Green - going in the Y jack.

 

From what you say you appear to be connected right.

 

Have you tried a different component cable between the output of the Roxio device to your TV (preferably a good quality new one or a known good one).

I have not. I may purchase another one and try it to see how it works and then keep you updated. Its just weird since it works fine when its not plugged into the roxio.
Link to comment
Share on other sites

  • 0

Yeah I'm having the same problem as you OP, only with the Xbox 360.

 

You do not have the same computer or console as the OP so obviously you cannot have the same problem.

 

Please start you own thread and supply some information instead of just "me too"

Edited by myguggi
Link to comment
Share on other sites

  • 0

Hey Ogdens, i fixed the problem. Whenever i have the cables switched around the picture on my tv shows up clear. When i have the set of component cables that come with the roxio plugged into the component video IN on the cap card, it stays clear. Whenever i have it plugged into the video out however, its gets really fuzzy. I dont know why that is but atleast the quality is good.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...