Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    There are no registered users currently online

  • 0
djislam

Roxio Game Capture Help

Question

Ok so since I don't have a computer in my room, I move my Roxio, my ps3, and mt tv to the room next to me. I have been doing this for a month now, and all of a sudden it doesn't work. When I start the Roxio software to record this small pop-up comes up and says Select Video Device Fail, and then it says no signal in Green, but then it turns red. The start capture button is unpressable and gray. And I noticed something, there isn't the typical 480/720/1080p next to the input. (And for someone reason the color of my computer changes and the computer says "The color scheme has changed to Windows 7 basic, but when I close the Roxio software it goes back to normal.)

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I don't have that 480/720/1080 thing next to the input for some reason.

 

With the Roxio USB Device plugged in open Device Manager and look for these two entries, do you have them?

 

post-97-0-80398100-1341615920_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Yes, I do have them.

 

You've tried another USB port on the PC?

 

Try them all...

Share this post


Link to post
Share on other sites
  • 0

It's still not working. I tried all the ports....

 

Reboot the PC and shut down all running programs including antivirus/firewall.

 

Place the installation disc in a drive and run repair when it's offered, reboot the PC.

 

Does it work now?

Share this post


Link to post
Share on other sites
  • 0

Ok I did everything, but now it looks like your post number 18

 

Look in device manager then do you see the two Roxio Drivers under Sound Video and Game Controllers?

 

If not it sounds like the USB isn't getting a connection.

 

Your other problem not showing anything under input. From the capture screen, options, are you showing these next to the red arrows?

 

post-97-0-52298500-1341668759_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Ok, I do see the 2 Roxio Drivers under the sound video and game controllers. But now my Roxio doesnt look like your post 18 anymore.

Share this post


Link to post
Share on other sites
  • 0

im having the same problemo and when i go to options its not giving me the thing above TV aspect. also in settings it is not AVI its DIVX but i cant change it...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×