Jump to content
  • 0
Kevs96321

Problem With The Sound! Help Me Please!

Question

Hello, I'm french so sorry for my english ^^'

I've a big problem with my roxio game capture.

I d'ont have sound with the video

but I've connected everything!

I don't know what I can do...

When I start the software I've the video but not the sound.

And when I go to "tools" and "audio input", I've nothing...

Please Help me!

Thanks a lot!

 

Kevs,

  • Like 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Go to Windows Device Manager and see if there are two entries for Roxio Game Capture.

 

Did you plug in the device BEFORE you installed the software? If so, that is wrong. Come back and tell us.

 

Is you Windows recording audio device set correctly?

Share this post


Link to post
Share on other sites
  • 0

Hello, I'm french so sorry for my english ^^'

I've a big problem with my roxio game capture.

I d'ont have sound with the video

but I've connected everything!

I don't know what I can do...

When I start the software I've the video but not the sound.

And when I go to "tools" and "audio input", I've nothing...

Please Help me!

Thanks a lot!

 

Kevs,

 

Under options, audio, you don't show that?

 

In device manager, under, Sound, video and game controllers do you see these two entries with the USB Device plugged in?

 

post-97-0-74132600-1342223477_thumb.jpg

 

post-97-0-58255600-1342223495_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×