Jump to content
  • 0

Properties Of Menu System Ignored In Playback


andylu
 Share

Question

I'm creating a video of a concert. Each individual song is a separate movie and as such is an individual menu item. Each "Link" has properties which includes "After Playing". In each case I tell it to go to the next movie in the project. After playing the first song, this works, but after playing the second song, it dumps me back to the menu. If I play song 1, then 2 plays and dumps me back to the menu. If I play song 2 first, it plays song 3 and then back to the menu (rather than playing song/movie 4).

 

Is this fixable or is this a product defect?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I'm creating a video of a concert. Each individual song is a separate movie and as such is an individual menu item. Each "Link" has properties which includes "After Playing". In each case I tell it to go to the next movie in the project. After playing the first song, this works, but after playing the second song, it dumps me back to the menu. If I play song 1, then 2 plays and dumps me back to the menu. If I play song 2 first, it plays song 3 and then back to the menu (rather than playing song/movie 4).

 

Is this fixable or is this a product defect?

 

It is definitely not a "product defect" as I use the navigation method all the time and have never had what you are describing. If it was a defect, I am sure 1000's of users would reported/complained by now.

 

Can you post a screen snapshot of the links for the first 3 titles.?

 

How did you go about in setting up the main (Title) menu? How many items per menu page? What menu style are you using?

Edited by myguggi
Link to comment
Share on other sites

  • 0

 

Attached is a MS Word document with your requested screen shots. I created 2 submenus, one for the 1st Act and one for the second. Under each of these two submenus I used "Add New Movie". I don't remember the menu style as I set this up months ago and when I ran into this problem, I set it to the side for a while. You should be able to tell the number of menu items by looking at the Project View window in the screen shots.

 

Thanks,

 

--AndyRoxio Screen Shots.doc

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...