Jump to content
  • Who's Online   0 Members, 0 Anonymous, 79 Guests (See full list)

    There are no registered users currently online

  • 0

Question

running lion 10.7.4. Updated "Roxio Video Capture" to "Easy VHS to DVD capture". Unable to get any audio using Easy VHS to DVD capture. Restarted into 32-bit kernel and that was no help. All cables are connected properly and sound works fine when run through tv. Using Video Capture, I can get audio but the track is off by up to 5 secs. Very frustrating, any suggestions?

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Easy VHS to DVD Capture is the old version. The new app is Roxio Video Capture". They are entirely different applications and Roxio Video Capture is very much better. Choose the medium-quality setting in Roxio Video Capture to get the best result.

Share this post


Link to post
Share on other sites
  • 0

Thanks, i was obviously confused about which version was newer. With "Roxio Video Capture" the sound is still off by up to 5 seconds, does restarting into 32-bit kernel solve that? The sound in the preview window is spot on, but when you play back the .mov clip you get the disconnect. I understand using the medium setting while recording but from what I have read you are then unable to load the clips into iMovie?

Edited by David 3046

Share this post


Link to post
Share on other sites
  • 0

Thanks, i was obviously confused about which version was newer. With "Roxio Video Capture" the sound is still off by up to 5 seconds, does restarting into 32-bit kernel solve that? The sound in the preview window is spot on, but when you play back the .mov clip you get the disconnect. I understand using the medium setting while recording but from what I have read you are then unable to load the clips into iMovie?

Using the medium setting should fix the audio sync problem. Those can be imported directly to iMovie. It is the video captured by the older app that isn't compatible with iMovie.

Share this post


Link to post
Share on other sites
  • 0

Thanks for the help, the medium setting did fix the issue.

 

My MacBook pro did not come with iDVD and I can not seem to find any DVD burner software that will recongize the chapter markers set with iMovie. Do you have any suggestions?

Thanks

Share this post


Link to post
Share on other sites
  • 0

Thanks for the help, the medium setting did fix the issue.

 

My MacBook pro did not come with iDVD and I can not seem to find any DVD burner software that will recongize the chapter markers set with iMovie. Do you have any suggestions?

Thanks

Toast should recognize iMovie chapter markers. How are you exporting from iMovie and adding to Toast? Or don't you have Toast?

Edited by tsantee

Share this post


Link to post
Share on other sites
  • 0

I don't have toast, been reluctant to spend money on something I am not sure will work. Have used the trial version of many other programs and none of them have recognized chapters. Up to now I have been exporting to Quicktime format and then using "Burn" to convert from .mov to .mpg and then burn to DVD. However in the last couple days "Burn" says that the .mov is missing audio and video data and it is unable to convert. Not sure what the deal is there, didn't change any settings that I am aware of.

Maybe I will just bite the bullet and purchase Toast. Thanks for the help.

Share this post


Link to post
Share on other sites
  • 0

I don't have toast, been reluctant to spend money on something I am not sure will work. Have used the trial version of many other programs and none of them have recognized chapters. Up to now I have been exporting to Quicktime format and then using "Burn" to convert from .mov to .mpg and then burn to DVD. However in the last couple days "Burn" says that the .mov is missing audio and video data and it is unable to convert. Not sure what the deal is there, didn't change any settings that I am aware of.

Maybe I will just bite the bullet and purchase Toast. Thanks for the help.

Roxio has a 30-day refund policy so you can get your money back if Toast doesn't meet your needs. Get on their e-mail list because they are always offering promos.

Share this post


Link to post
Share on other sites
  • 0

I have a mac running OSX 10.1 Using Roxio Video Capture. I do not get any audio capture . Audio is definitely running thru the audio cables to the Roxio device. Nothing on the preview display or the resulting .MOV file

Share this post


Link to post
Share on other sites
  • 0

Just installed the VHStoDVD for Mac. Recording went fine, however, no audio is being captured. Cables are connected properly. Any suggestions?

Share this post


Link to post
Share on other sites
  • 0

Just installed the VHStoDVD for Mac. Recording went fine, however, no audio is being captured. Cables are connected properly. Any suggestions?

I don't know. Go to the Sound panel in System Preferences to see what is set for audio input. It may help to change that setting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×