Jump to content
  • Who's Online   0 Members, 0 Anonymous, 35 Guests (See full list)

    There are no registered users currently online

  • 0

Question

Hi. I recently bought a Roxio and Im having issues seeing it on my television. I watched this video and followed every step.

 

I used the exact same cables as shown. I also watched this video and used the exact same cables

I actually watched this one first and since it didnt work I watched the second and bought the xbox cables to see if that would work. I had the same issue with both. It works perfectly fine on the computer. I can hear it on the tv but the screen stays black. My computer meets alll the system requirements so Im thinking it might be with my tv. I know the yellow output on the tv isnt messed up because as soon as I plug in my xbox like you normally would the screen goes back to normal. What am I doing wrong?

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Whoa......your not really hooked up to the TV OUT are you?.

Share this post


Link to post
Share on other sites
  • 0

Its hooked up exactly as the video shows. My tv has the yellow, red, and white hookups on the back so thats where I hooked it up to.

Share this post


Link to post
Share on other sites
  • 0

On the cable that comes out of your Xbox have you got the switch set on TV not HDTV. In the the first video you posted it is shown around the 1:40 min.

 

Also make sure you have the right settings in your Xbox for TV (not HDTV).

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0

Just want to verify that the Xbox cable that has red/green/blue component leads, also the Yellow/red/white leads. And you have the Yellow lead going directly to your TV.

Share this post


Link to post
Share on other sites
  • 0

In the picture below is the type of cable you need, is this what you have?.

 

post-68-0-53577600-1342894976_thumb.png

 

 

 

I have shown were the cords are connected. This is what the 1st video you posted is showing (about the 40sec is were he describes this)

Share this post


Link to post
Share on other sites
  • 0

Yep I have the exact same one!!!!!!! Set on tv and not hdtv. I have another regular tv I tried to plug it into but it is doing the exact same thing where it works perfectly fine on the computer and you can hear the sound on the tv but no image.

Share this post


Link to post
Share on other sites
  • 0

Just to review:

 

Xbox ok when plugged directly into TV ( NO Roxio unit involved).

 

Xbox plugged into Roxio unit ...sound ok (Roxio unit good)

 

Using the the new cable from the Xbox, plugged directly into the tv (roxio NOT involved in this configuration) no picture.

 

It is either you have a bad Xbox cable, or the wrong setting in your Xbox.

 

It has nothing to do with the Roxio capture unit . In your configuration the video does not go through the capture unit, just the sound, and that's ok.

 

Sorry, I am out of ideas.

Share this post


Link to post
Share on other sites
  • 0

Well thanks for trying to help! Its gotta be the settings because even with the other cable I had it was still doing the exact same thing. Ill keep messing with it and see whats going on!

Share this post


Link to post
Share on other sites
  • 0

Let us know what you find.

 

FYI

 

 

To change the screen format


  1. Press the Guide button on your controller, go to Settings, and then select System Settings.

  2. Select Console Settings.

  3. Select Display.

  4. Select Screen Format.

  5. Select Normal or Widescreen, depending on your TV's format. See your TV user manual if you don't know the format for your TV.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×