Jump to content
  • 0

File Not Playing Properly And Trimming


drumking
 Share

Question

Hi all, I have a query about easy VHS to DVD for mac. I seem to have trouble when trimming to where the video starts once it has been captured. Any ideas?

 

Also when I have saved a video file and then import it into final cut, there is a problem with the audio and video. When I play the file and then stop it again, video clip seems to skips forward to a completely different place. I'm not sure what is causing this. Sorry that I can't describe the problem in more detail but it is hard to explain.

  • Like 1
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Are you using the Roxio Video Capture app or the Easy VHS to DVD for Mac app? If the former, choose Medium quality instead of High Quality because it encodes in h.264 rather than Apple Intermediate Codec and does a better job. Are you doing the trimming in Final Cut? Sorry about all the questions but the solutions are different depending on which app you used to do the capturing.

Link to comment
Share on other sites

  • 0

Hi there. I'm using Easy VHS to DVD. The problem with the trimming occurs in the Easy VHS to DVD after capturing the video. I just can't get the trrimming to start in a specific place. It's when when Im playing the final .mov file in final cut that the sync problems start

Link to comment
Share on other sites

  • 0

Hi there. I'm using Easy VHS to DVD. The problem with the trimming occurs in the Easy VHS to DVD after capturing the video. I just can't get the trrimming to start in a specific place. It's when when Im playing the final .mov file in final cut that the sync problems start

I pretty sure the application you're using is called Roxio Video Capture because the Easy VHS to DVD Capture for Mac app doesn't have any trimmer and the Roxio Video Capture app does have a trimmer. I presume you read the Help document on doing trimming and the problem you're having is you can't slide the left-side marker to the correct position.

 

If you are using the High quality setting, change to the Medium quality and I think your issues will be solved. The problem with the High-quality setting is your Macs hard drive may be having trouble keeping up with writing that much data that fast.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...