Jump to content
  • 0

Roxio Game Capture Software Issue.


This Epoch

Question

Excuse me for not being very specific with the title, didn't really know what to title this..

 

Anyway, I've just tried to use my Roxio, and for some reason, when I go on to RGC, it opens up, but when I click on 'capture' nothing happens, the window pops up very breifly, then dissapears, 'Edit and Share' works fine, haven't done anything in it, but it opens up fine. I wondered if the update was fix it, so I downloaded it, but when I tried to open it, it said that the software didn't exist, I immediately thought that the owner of the computer might have deleted it, but then, why would the edit and share work? Confused by this one. Also, about to move house, so re-installing it with the CD isn't an option, because it's most likely been packed.

 

Anything anyone can do?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...