Jump to content
  • 0

Tivo Transfer Does Not See My Tivos


jshore23
 Share

Question

I just downloaded Toast 11 and launched TiVo Transfer, thinking the new version would solve the issue i was having with an old beta version of Tivo Transfer from Toast 9 recently...

 

None of my TiVos that are the network show up. I've tried restarting cable modem and router, restarting iMac, restarting TiVos and nothing.

 

Any thoughts or suggestions?

 

My iTivo was working fine but upgrading to Mountain Lion broke that software. So looking for a new way to transfer from TiVo to iMac (and then to iPad).

 

Thanks for any help!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

TiVo Transfer has worked fine for me since the upgrade but Toast 9 gives me a permission error "couldn't complete the last command because you don't have the required permissions Error Code = -500" I would occasionally have problems with finding the TiVo boxes in past and rebooting the TiVo would frequently fix it. Always seemed random. My "About Tivo Transfer" Indicates v2.0 with a creation date of Oct 6 2009.

Link to comment
Share on other sites

  • 0

Make sure you have version 2.1 of TiVo Transfer. If not you can download it as part of the Toast 11.0.4 update that's on Roxio's Software Updates page. I don't have Mountain Lion as yet so will need to wait to learn if others who are running it are having TiVo Transfer issues. It is working for me in Lion. Something to does not work is Mac2TiVo.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...