Jump to content
  • 0

8007000e Error While Encoding Movie


jwdefeo

Question

Orginally when I installed EMC 8 I was not able to burn any video project. My orginal error was 80004005 ERROR WHILE ENCODING MOVIE.

 

I installed the hotfix for this error, and still had the problem.

 

I reinstalled Win XP Pro SP2 then installed EMC 8. I was now able to burn video to DVD.

 

The problem now is that once Anti-Virus software is installed I can no longer burn video to DVD. When I try I now receive 8007000e ERROR WHILE ENCODING MOVIE.

 

Is there any fix to EMC 8 that will allow it to function as needed, with anti-virus and anti-spyware running.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Hello…

Has anyone found a solution to this… Besides ‘sending’ it my dvd vs. ‘burning’ to my dvd or this hotfix that sounds like its causing more problems than its fixing…. I just want to make a video, why does everything have to be so hard?#@% LOL!!!

 

Well, whatever you know, please pass it on. I think I’ve run into every error since this install.

 

Tech support? Whats that??? I was even willing to pay to get this working and I was on hold for 20 minutes this afternoon. Bad timing I guess…

 

Thanks advance for any new and helpful info!!!

Angela

Link to comment
Share on other sites

The originaal poster has not been back since the original post so we don't know if the problem was solved or not. :huh:

 

Is there a reason why you cannot disconnect from the internet and shut down your anti-virus program? Oh perhaps you have a different problem - in that case, you may want to start a new topic since this one is a month old and not everyone has their board set up to display the latest posts first. :)

 

Hello…

Has anyone found a solution to this… Besides 'sending' it my dvd vs. 'burning' to my dvd or this hotfix that sounds like its causing more problems than its fixing…. I just want to make a video, why does everything have to be so hard?#@% LOL!!!

 

Well, whatever you know, please pass it on. I think I've run into every error since this install.

 

Tech support? Whats that??? I was even willing to pay to get this working and I was on hold for 20 minutes this afternoon. Bad timing I guess…

 

Thanks advance for any new and helpful info!!!

Angela

Link to comment
Share on other sites

Ahh... Thanks Sknis!

I appreciate your help on the other thread as well. You've been very helpful getting me to take the right steps... thank you!

 

Have a great day!

Angela

 

P.S. I read your thoughts on having the internet and antivirus shut down while editing in these programs... I had no idea and will do that from this point on. Thanks

Link to comment
Share on other sites

"Is there any fix to EMC 8 that will allow it to function as needed, with anti-virus and anti-spyware running."

 

If you are doing any video work at all, you should be disconnected from the internet and have shut down these programs. Video Editing is CPU intensive and the :attention: of the CPU should not be drawn away from that process. Some anti-virus will scan the video you are working with as you are working with it. That scan will be enough to cause problems.

 

Sort of like driving and talking on a cell phone. The brain is a wonderful computer but attention can be drawn away from the task of driving (even with head sets).

Link to comment
Share on other sites

I have a similar problem "007000e Error while Encoding Menu". My project only consisted of jpegs and no movie at all. My first try was to burn this in a DVD which did not work and gave me this error. Then I tried burning this projuct to an ISO image and it game me the same error message. Furthermore, ISO image was created and I burned this project and what came out of it is, the menu's I created within the project was not created.

 

Do you have any thoughts on this? I have PC configuration are as follows:

AMD 2700 Athlon

1 Gig RAM

120/80/160/gig HD

1 DVD rom

1DVD RW Plextor 716A (current with firmware drivers(

 

Please advice

 

Regards

Noel

Link to comment
Share on other sites

I have a similar problem "007000e Error while Encoding Menu". My project only consisted of jpegs and no movie at all. My first try was to burn this in a DVD which did not work and gave me this error. Then I tried burning this projuct to an ISO image and it game me the same error message. Furthermore, ISO image was created and I burned this project and what came out of it is, the menu's I created within the project was not created.

 

Do you have any thoughts on this? I have PC configuration are as follows:

AMD 2700 Athlon

1 Gig RAM

120/80/160/gig HD

1 DVD rom

1DVD RW Plextor 716A (current with firmware drivers(

 

Please advice

 

Regards

Noel

Noel,

Have you tried the hotfix for the Menu Encoding errors pinned to the top of this board section?

If that doesn't help, try updating your video card drivers and make sure you have the most current version of Directx9 installed.

Link to comment
Share on other sites

Orginally when I installed EMC 8 I was not able to burn any video project. My orginal error was 80004005 ERROR WHILE ENCODING MOVIE.

 

I installed the hotfix for this error, and still had the problem.

 

I reinstalled Win XP Pro SP2 then installed EMC 8. I was now able to burn video to DVD.

 

The problem now is that once Anti-Virus software is installed I can no longer burn video to DVD. When I try I now receive 8007000e ERROR WHILE ENCODING MOVIE.

 

Is there any fix to EMC 8 that will allow it to function as needed, with anti-virus and anti-spyware running.

 

I am confused here. You installed EMC 8, and it worked fine. You installed your anti-virus software, and it fouled up the works of EMC 8. You want Roxio to fix the problem with the anti-virus software?

 

It would be nice if all of this stuff played nicely together, but Roxio and the manufacturer of your software need to talk and work things out so both softwares work, when installed.

 

What anti-virus software are you running?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...