Jump to content
  • Who's Online   0 Members, 0 Anonymous, 50 Guests (See full list)

    There are no registered users currently online

  • 0
DonkeyFlavourGum

Capture - Only One Instance Of Mediacapture Or Plug & Burn May Be Running At One Time.

Question

The problem is simple.

 

I open the Roxio Game Capture shortcut and click the 'Capture' button.

 

The small 'loading' pop-up appears but nothing happens. I wait and click the button a second time and the small 'loading' button pops up again but after another small pop-up opens saying that 'only one instance of mediacapture or plug & burn may be running at one time.

 

I've tried searching for the answer to the problem but can't seem to find it.

 

I have recorded videos on it previously so I know it isn't my computer's specs or it hadn't installed correctly. The video editing part works perfectly and opens up almost straight away.

 

And just an added piece of detail, recently when I start up my computer a window pops up saying that RoxWatchTray9.exe has stopped working so I'm wondering if that is connected to what is going on.

 

I'm also on windows-7 and I'm pretty sure it's 64-bit.post-105492-0-33718100-1343745921_thumb.jpg

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

RoxWatchTray is part of a different application.It's part of the Roxio suite.If you also have that installed then it could be a conflict between the capture program in it and the one for the capture device.

 

Close everything and restart your computer.

 

When it restarts try again and see what happens.If you get the same result then I'd try a repair of the software.

Share this post


Link to post
Share on other sites
  • 0

RoxWatchTray is part of a different application.It's part of the Roxio suite.If you also have that installed then it could be a conflict between the capture program in it and the one for the capture device.

 

Close everything and restart your computer.

 

When it restarts try again and see what happens.If you get the same result then I'd try a repair of the software.

 

I've tried restarting it many times to no avail, how would manage I 'repair of the software'?

Share this post


Link to post
Share on other sites
  • 0

Close all programs and reboot the PC. After the PC reboots shut down all running programs including antivirus/firewall software. Place the RGC DVD in a drive when the installer offers repair run it and reboot the PC.

Share this post


Link to post
Share on other sites
  • 0

I have this same problem and nothing is working ive had a look on YouTube, trying new software and nothing is working ive even tried re installing the software please could someone help me

Share this post


Link to post
Share on other sites
  • 0

I have this same problem and nothing is working ive had a look on YouTube, trying new software and nothing is working ive even tried re installing the software please could someone help me

 

What Roxio Software do you have installed on that PC?

 

Post specific names and version numbers?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×