Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

No Capture Or Source Options, Blank Screen


CaptinBuggaNuts
 Share

Question

Hi, I just got my RGC today and set it up. The signal passes through the device just fine regardless whether the usb is plugged in or not, so the device doesn't seem faulty.

 

My problem is with the capture software. Whenever I open the launcher and hit capture I get no errors, but nothing happens. This is all I see:

 

post-105542-0-82843400-1343961527_thumb.jpg

 

The drivers seem to have installed properly as I have both entries in my device manager:

 

post-105542-0-63488200-1343961557_thumb.jpg

 

I've uninstalled and reinstalled everything many times, uninstalled the drivers in the device manager many times as well.

 

I did stumble on something that doesn't make any sense. I get the blank screen (top pic) if the device is plugged in, but if it's not I get this screen:

 

post-105542-0-15858500-1343961538_thumb.jpg

 

Yes you're seeing that right, nothing when it's plugged in and stuff when it isn't.

 

I've looked through alot of other posts and tried the steps in them, I've tried with and without the service pack, I've tried the msxml thing. What am I missing? Anybody got a fix for this? Maybe something super simple I've overlooked?

 

Thanks in advance.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Well I seem to have fixed my own problem.

 

I decided to read the box and there were the minimum requirements I've seen time and time again. I decided to go down the list and everything checked until "Window's Media Player 11 or higher". I realized I'm on Windows 7 Ultimate N which doesn't come with media player. So I installed it and it works. :o Now I'm getting the no audio issue, so I'm off to solve that.

 

Thanks again. :P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...