Jump to content
  • 0

Video Web Capture


Stillzar
 Share

Question

8 answers to this question

Recommended Posts

  • 0

I get fascinated with the video web capture of the Roxio Pro 12. Unfortunately, at this time I'm been unable to capture video from you tube as the promotion of the product state. I need some additional instruction for this to work.

Not sure if you have resolved your issue or not.

I had (and to some extent still have) the same problem. When I first installed Creator 2012 Pro, the web capture feature worked well. Not sure why, but it stopped working. The solution is a work around that is written up in the Roxio Knowledge Base. The link is as follows:

http://corel.force.com/roxio/articles/en_US/Master_Article/Can-not-capture-web-video-from-Youtube

 

It will help you capture most web video. there are some web videos that offer only one quality, these are the ones that still does not work for me. By and large, you should get most of them.

 

Hope this helps.

Link to comment
Share on other sites

  • 0

Yes the OP has not been back in 2 months... Another 'Click 'n Run' :wacko:

 

Thanks for the link, althought that advice suffers from the limitation you mentioned :(

 

Good news is they did get it fixed in NXT!!!

 

At least as far as I know. If you know of a video you can't get to work, post a link here and I would be delighted to try it with NXT for you ;)

Link to comment
Share on other sites

  • 0

Yes the OP has not been back in 2 months... Another 'Click 'n Run' :wacko:

 

Thanks for the link, althought that advice suffers from the limitation you mentioned :(

 

Good news is they did get it fixed in NXT!!!

 

At least as far as I know. If you know of a video you can't get to work, post a link here and I would be delighted to try it with NXT for you ;)

Will do.
Link to comment
Share on other sites

  • 0

The instructions below are for the work around. But how do you change the quality of the video and where? In youtube? In Creator?

 

"Pause the video at the beginning, then change the quality of the video from the default setting to any other setting (ex. 360p to 480p). Start playing the video again. The video should now show up in the Web Video window/Media Browser."

 

Thanks for any help that can be provided.

 

Gary

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...