Jump to content
  • 0

Wrong Component Cable?


BredeFroen
 Share

Question

So, i Bought Roxio Gamecap. I waited for about 1 week to get the component cable. When i finally got one, It didnt work.

I cant change the output mode mode to component on my ps3. Therefore i wonder if i got the wrong cable.

Instead of being: Green, Blue, Red, White, Red. It is: Green, blue, red, white, red, yellow. There is an exstra yellow cable on mine.

IS it the wrong cable?801798b.jpg&w=191&h=220&ei=cgUgUJOCL4KD4gSq7YHQBQ&zoom=1&iact=rc&dur=526&sig=105997920331640664559&page=1&tbnh=123&tbnw=102&start=0&ndsp=13&ved=1t:429,r:0,s:0,i:71&tx=25&ty=58&biw=1119&bih=454

 

Please help me?

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Lets review what you just did......

 

You took the new cable that you got, and connected PS3 to your TV -- OK

 

You then connected the SAME cable (as above) into your Roxio capture card, then to your TV ( following the instructions in this link

 

http://forums.support.roxio.com/topic/82368-roxio-game-capture-hardware-output-color-coded-setup-connection-diagram-is-wrong/

 

and it was NO good....is this correct.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...