Jump to content
  • 0

Oem Photosuite 10 Stopped Working


poppywilliam
 Share

Question

Hi,

 

 

I'm using the Roxio photo suite 10 which came already installed on my Dell pc, its always worked fine of rme but when I tried to open it yesterday I got the following error:-

 

"Roxio photosuite 10 has stopped working" and the following errors. Does anyone know how to fix this please? I don't have the disc to reinstall it as it already came installed with the PC, thanks

 

Problem signature:

Problem Event Name: APPCRASH

Application Name: PhotoSuite10.exe

Application Version: 10.3.0.52

Application Timestamp: 4a3006bb

Fault Module Name: StackHash_796e

Fault Module Version: 0.0.0.0

Fault Module Timestamp: 00000000

Exception Code: c0000005

Exception Offset: 00000000

OS Version: 6.1.7601.2.1.0.768.3

Locale ID: 2057

Additional Information 1: 796e

Additional Information 2: 796edae4e398cc1bbcc5d1ce7c93b277

Additional Information 3: aa33

Additional Information 4: aa331d07674714e43a0454959139a139

Read our privacy statement online:

 

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Since you have an OEM (cut down) version of something that is on your Dell, you must contact them for help since they modified the program from the original. You should ahve a partition on your hard drive that has that program or you must contact Dell for a disc or download.

 

Are you using a registry cleaner;it could be included in your anti-virus? Don't

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...