Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    • There are no registered users currently online
  • 0

Disk Burning Issues


tgordon
 Share

Question

I have upgraded to Creator 12. (I am using Windows 7). I have created a DVD with menus in My DVD which consists of 4 mpeg movies that were created in Videowave. (total running time approx 30mins). When I tried burning the project to DVD-R disk, it got through the encoding process 100%, encoded the menus etc and then crashed at the burning stage with an error: Failed to start the image writing process. After wasting several disks, I took the computer to my local computer guys and of course, using the same production, it burnt just fine. I got my computer home, made some very slight changes to my videowave movies, went through the same process of burning through "My DVD" and successfully burned 3 more DVDs. Unfortunately when I played them back on a dvd player, the quality was crap and the menu audio kept cutting out. Some of the video images also kept stalling throughout the movie.

 

So... I went back into "My DVD", selected a different quality option (rather than fit to disk) and tried burning again. It didn't work - encoded fine then back to the problem of Failed to start the image writing process.

 

After reading through other forums and seeing the suggestions to try saving to an iso file and then using video convert to burn, I did this, but then got the error: Program memory area update failure - medium error 03/73/04. Unspecified error 0x13730401.

 

I have now had to throw out a stack of disks and am running out of time to get this project finished. Any suggestions would be welcome (I know its definately not the disk drive because I can burn photos etc to cds just fine. It just seems to be when tyring to do it through Roxio.

 

thanks

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I would suggest this...

 

Turn off any Anti Virus software and Firewalls

 

Insert your Creator 2012 Disc 1 (or run the download)

 

Choose
Repair
when it it offered.

 

Turn on your AV & Firewalls then reboot.

 

Hopefully, that will put you back into running order!

 

(please use the proper name of the Suite "Creator 2012" so we know for sure what you have ;) )

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...