Jump to content
  • 0
bennys4u

80004005 Error In Emc 8.0

Question

updated firmware for sony DRU-800A, re-installed drivers, updated video card, and still can't burn a video. previously used EMC 7.5 and had no problems. can burn music to dvd, drag and drop works, just no video burning capabilities without encoding error #80004005! HELP!

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

I have the same problem and so do some others, if the other DVD questions on this forum are any indication. The error starts after most of the encoding has occurred and EMC 8 is trying to encode the menu. Please someone help address this problem. My burner is an LG GSA-2166D external, with the most recent firmware, but I think it is a software problem since others have the same difficulty with different burners.

 

Please help!!

Share this post


Link to post
Share on other sites
  • 0

MyDVD 8: Error 80004005 - Error While Encoding Menu

 

The information in this article applies to:

Easy Media Creator 8

 

Applicable Operating Systems:

Windows 2000 Professional

Windows XP Home / Pro / Media Center

Windows XP Professional x64 Edition

 

Issue:

When attempting to burn a project (or output to ISO image) in MyDVD 8 you may receive the following error message:

 

Error 80004005 - Error While Encoding Menu

 

Solution:

Please close any running instances of VideoWave or MyDVD and then download and install the following hotfix:

 

http://tools.roxio.com/support/c8/emc8_menuencode_hotfix.exe

 

Once the installation is complete you may should launch MyDVD and try to burn your project again.

Share this post


Link to post
Share on other sites
  • 0
This error has been corrected by a hotfix. It was previously available on the MyDVD 8 boards, by patatrox. maybe you can try asking him for it.

 

I got this message while doing some intense editing using MyDVD8: .\DVDcontext.cpp(163).*** error 80004005

In addition, while copying across scene segments, I got a message: Mixer is null

I did not save to file and when trying to close MyDVD, it hung and I used the task manager to close it.

a previous version of the file seems corrupted since it won't allow me to edit in MyDVD.

Should I use the hotfix which seems to apply to problems when burning a disc? I never got that far.

a perplexed novice

Edited by gmacosko

Share this post


Link to post
Share on other sites
  • 0
I got this message while doing some intense editing using MyDVD8: .\DVDcontext.cpp(163).*** error 80004005

In addition, while copying across scene segments, I got a message: Mixer is null

I did not save to file and when trying to close MyDVD, it hung and I used the task manager to close it.

a previous version of the file seems corrupted since it won't allow me to edit in MyDVD.

Should I use the hotfix which seems to apply to problems when burning a disc? I never got that far.

a perplexed novice

 

While it may not hurt, you should try this hotfix for the mixer is null issue:

 

Mixer is Null Error When Adding Content To VideoWave Project

 

The information in this article applies to:

Easy Media Creator 8

 

Applicable Operating Systems:

Windows 2000 Professional

Windows XP Home / Pro / Media Center

Windows XP Professional x64 Edition

 

Issue:

 

When using VideoWave or MyDVD and adding content to a project you may receive the following error message:

 

Mixer is Null

 

Solution:

 

This can when adding images, video, audio, or other effects to a Videowave project or when using the "Edit Movie" functionality in MyDVD. If you recieve that error you should delete the item you just added to your project which caused the error, save your project, and close VideoWave or MyDVD.

 

Once all open EMC 8 applications have been closed, download and install the following hotfix:

 

http://tools.roxio.com/support/c8/emc8_nullmixer.exe

 

Once the installation is complete you may should launch MyDVD and try to burn your project again.

Share this post


Link to post
Share on other sites
  • 0

I receive a similar error message when trying to burn a DVD - 80045208 - Error while Opening Project. I have successfully burned one DVD (using MyDVD) on my first try, two days ago. Yesterday I tried to make another DVD (didn't change any settings) but this error popped up when I clicked the "burn" button.

Will either of the two hotfixes provided in this post help? Also will it adversely affect my program if I install the two hotfixes posted to see if that solves the problem. I'm running Windows XP Professional.

 

Thank you,

 

Ralph

Share this post


Link to post
Share on other sites
  • 0
I receive a similar error message when trying to burn a DVD - 80045208 - Error while Opening Project. I have successfully burned one DVD (using MyDVD) on my first try, two days ago. Yesterday I tried to make another DVD (didn't change any settings) but this error popped up when I clicked the "burn" button.

Will either of the two hotfixes provided in this post help? Also will it adversely affect my program if I install the two hotfixes posted to see if that solves the problem. I'm running Windows XP Professional.

 

Thank you,

 

Ralph

 

Since your error mesage is not the same as the one the original poster listed, it is better if you start your own thread with you problem and question. We are all working on the new board format so your add on message may get lost.

Share this post


Link to post
Share on other sites
  • 0

I have exactly the same problem as bennys4u. My DVD writer is a Sony DW-U18A. I thought the hotfix would be the answer to my problem, but it isn't. I have downloaded it, installed it, rebooted, and then opened Roxio 8. I select videowave, choose my production which loads OK, and then select the DVD burn button. The DVD programme starts to open and I get a message saying the components are loading, and then everything dies, in that nothing else happens. Can anyone help.

Share this post


Link to post
Share on other sites
  • 0

I have been using Roxio since version 5 (if my memory serves me well). The latest products have been fraught with bugs in my view and released to the market far too early. Version 7 had been causing me problems. I had endeavoured to apply any automatic updates with no success. It was only through a chance conversation that I was advised that there was an update available - but not through automatic updates but from the Roxio site direct. When I found it - it was a 120MB update!!!!. No email or anything to advise me.

 

Recently I spent somewhere near £60 upgrading to version 8 ( I had already got version 7.5). Now I cannot burn DVD's from videowave, so have returned to version 7.5. This is totally unacceptable.

 

On this forum, I have found a hotfix that should correct the error coding that I keep getting (80004005). It does not work for me. After applying it, and opening videowave, I cannot open MyDVD. If I open MYDVD direct my computer locks. I am using a computer with an AMD 64 chip, 2MB of ram, and have no problems with any other program.

 

I cannot find any technical support other than an online knowledgebase or this forum. Who is aware of such issues and who is addressing them. Can someone help or shed light. I am a very annoyed customer who is currently seeking an alternative solution that works.

Share this post


Link to post
Share on other sites
  • 0
While it may not hurt, you should try this hotfix for the mixer is null issue:

 

Mixer is Null Error When Adding Content To VideoWave Project

 

The information in this article applies to:

Easy Media Creator 8

 

Applicable Operating Systems:

Windows 2000 Professional

Windows XP Home / Pro / Media Center

Windows XP Professional x64 Edition

 

Issue:

 

When using VideoWave or MyDVD and adding content to a project you may receive the following error message:

 

Mixer is Null

 

Solution:

 

This can when adding images, video, audio, or other effects to a Videowave project or when using the "Edit Movie" functionality in MyDVD. If you recieve that error you should delete the item you just added to your project which caused the error, save your project, and close VideoWave or MyDVD.

 

Once all open EMC 8 applications have been closed, download and install the following hotfix:

 

http://tools.roxio.com/support/c8/emc8_nullmixer.exe

 

Once the installation is complete you may should launch MyDVD and try to burn your project again.

 

Sorry, didn't realize there is a 2nd page in this section

i installed both patches and could no longer open MyDVD. Saved files wouldn't open either.

Reinstalled EMC8 retail/CD version 800B85C on my Dimension 8300 XP .5 Gig

Get ./DVDcontext.cpp(163).***error 80004005 when try to open obviously corrupt .dsmd project file. Details said mixer is null. Finally opens but can't edit it. A backup does open, but only after 5+ minutes. This version does appear editable but I think I'll wait til you have a better patch so I don't waste time. It seems new/better patches are needed.

a final frustration: Projects created in EMC7 won't open in EMC8. Very user friendly. I uninstalled EMC7 because of the problem of opening EMC7 files that interacted badly with EMC8.

(still) Frustrated Novice

Share this post


Link to post
Share on other sites
  • 0
I have the same problem and so do some others, if the other DVD questions on this forum are any indication. The error starts after most of the encoding has occurred and EMC 8 is trying to encode the menu. Please someone help address this problem. My burner is an LG GSA-2166D external, with the most recent firmware, but I think it is a software problem since others have the same difficulty with different burners.

 

Please help!!

 

I have the same problem. I downloaded and installed the "hotfix" but it made no difference. My burner is LG GSA-4163B internal, about 9 months old. I too think it is the software. I also get the "mixer is null" error occasionally, and I can't preview my movies.

 

judrian

Share this post


Link to post
Share on other sites
  • 0

You are posting to a thread from back in January so few people will bother to read it. The mixer is null apparently fixed the problems for others or this thread would have continued. My suggestion is to post a new topic (thread ) and give all your particulars concerning your computer, the files that you are adding when you have that random file and exactly what you are doing.

 

Did you actually install the hotfix for "mixer is null" (not the one posted in this thread) that is pinned to the top of this board? What is the condition of your computer? How much free disk space, do you do a frequent defrag of the heard drive, do you look for malware? What is the source of the files that seem to give you a problem?

 

I have the same problem. I downloaded and installed the "hotfix" but it made no difference. My burner is LG GSA-4163B internal, about 9 months old. I too think it is the software. I also get the "mixer is null" error occasionally, and I can't preview my movies.

 

judrian

Edited by sknis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×