Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Problems Sharing To Youtube From Video Wave?


D_Briner
 Share

Question

I've tried on several occasions to upload my gameplay videos to youtube by hitting the youtube button on video wave, but everytime I do my screen goes black then I get a message that says the "display driver has crashed but has recovered." Then it just sits at the loading screen saying that it is trying to render the project to a new file for sharing. I f try to cancel video wave freezes. Any thoughts on how to fix this?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I agree with that assessment. I have heard that it happens with both NVidia and with AMD cards. It IS related to the video card drivers if you have one of those cards.

 

Never use a beta driver unless you are in a beta testing program. it will screw up something. Has this happened before or is a new problem. Did you install any new drivers.

 

BTW, I had this problem and rolled back the driver and it went away. I still get a black screen for a second or two when I open Safari.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...