Jump to content
Sign in to follow this  
deamonomic

Need Help With Missing File Problem

Recommended Posts

hi there okay so I am trying to render a video but it keeps trying to find this dam narration file THAT HAS BEEN DELETED. >.< everytime i try to skip it, it just closes the window and does NOTHING. I have to say im getting pretty pissed off with the roxio now. because after having to redo this video 5 times due to constant crashes, after all that BS i cant even render it when its finished?? W T F

Share this post


Link to post
Share on other sites

hi there okay so I am trying to render a video but it keeps trying to find this dam narration file THAT HAS BEEN DELETED. >.< everytime i try to skip it, it just closes the window and does NOTHING. I have to say im getting pretty pissed off with the roxio now. because after having to redo this video 5 times due to constant crashes, after all that BS i cant even render it when its finished?? W T F

 

Please tell us what version of Roxio you are using, what program in the suite you are using, and list the steps that you took to create your production.

Share this post


Link to post
Share on other sites

Also, you are NOT dealing with Roxio Support in this forum, we are just fellow users on here who will try to help you.

 

This means the more info you give us, the sooner we can possibly help you.....and lay off the WTF comments.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×