Jump to content
  • 0
ryan366

Picture Fine On Tv But B&w + Fuzzy On Pc [Xbox]

Question

Hi there. So basically my setup is that I have all cables connected as they should be ( after reading previous posts) I'm getting colour and sound on the TV but what I get in the capture software is what you can see in the image attached. This is regardless of what settings I've changed. Also I should add that while the capture card is connected I can't change my HDTV Settings on the xbox. It's just greyed out :/

 

Any idea's?

post-105888-0-82369300-1345586399_thumb.jpg

Edited by ryan366

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

There is colour now on both the monitor and pc but it'd unfortunately made them both quite green with distorted colour. confused.

 

*sorry if the attachments are too big*

post-105888-0-65858000-1345588027_thumb.jpg

Edited by ryan366

Share this post


Link to post
Share on other sites
  • 0

Strange indeed, have you tried changing the TV Standard settings?

I assume you made sure all connections are fitted properly. It is possibly some of your cables/capture card are faulty. Do your component cables work fine on their own when not hooked up to the capture card?

Share this post


Link to post
Share on other sites
  • 0

Yep I tried the TV settings and the problem isn't there. Also the component cable works fine without the capture card. I'm able to change my HDTV settings on the Xbox now but no matter the setting it makes no difference.

Share this post


Link to post
Share on other sites
  • 0

I was getting something similar to that until I fiddled with the wires a bit. I can't remember what I did specifically though. I still get a signal and the green light comes on on the capture card too it's just distorted colour.

Share this post


Link to post
Share on other sites
  • 0

i thought u could press the enhance picture and u can adjust the screen colour and brightness ?

I tried this with no change

Share this post


Link to post
Share on other sites
  • 0

There is colour now on both the monitor and pc but it'd unfortunately made them both quite green with distorted colour. confused.

 

*sorry if the attachments are too big*

 

Try changing the TV Standard to NTSC_M.

 

 

Also look at this for the TV problem

 

http://forums.support.roxio.com/topic/82368-roxio-game-capture-hardware-output-color-coded-setup-connection-diagram-is-wrong/

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0

Ok so here's an update...

 

I've managed to get the colour normal [i did have the cables the wrong way and thought I hadn't] however on the capture software the capture video size isn't as wide as it perhaps should be. The "resolution" if I can call it that seems to be squashed. You can see what I mean in the 2nd screenshot I posted. The width doesn't fit to screen.

 

I'm going to be investing in a component to hdmi converter soon so perhaps this will fix the issue but really it should be fine as connected?

Share this post


Link to post
Share on other sites
  • 0

In the second screenshot you have the Aspect Ratio set at 4:3, change it too 16:9.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×