Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Dvd Playback, Menu Items Not Highlighted


mr_fm
 Share

Question

Using Roxio Creator 2012.

 

I've read through various posts here and tried a few solutions, but I'm having no luck so far.

 

I'm burning a dvd with 11 about 3 minute scenes. In the preview the menu items highlight (the "scenes" and all the buttons), but after burning and playing on 2 different dvd players the items do not highlight, so you can't navigate properly.

 

I've looked at this (which is for 2010) http://forums.suppor...showtopic=63767

but it did not help me :(

 

I've tried both burning right to disc and creating iso, did not make a difference.

 

Any suggestions or help?

Thanks.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Using Roxio Creator 2012.

 

I've read through various posts here and tried a few solutions, but I'm having no luck so far.

 

I'm burning a dvd with 11 about 3 minute scenes. In the preview the menu items highlight (the "scenes" and all the buttons), but after burning and playing on 2 different dvd players the items do not highlight, so you can't navigate properly.

 

I've looked at this (which is for 2010) http://forums.suppor...showtopic=63767

but it did not help me :(

 

I've tried both burning right to disc and creating iso, did not make a difference.

 

Any suggestions or help?

Thanks.

 

While you are in MyDVD, try Tools|Validate to see if there is any issue, possibly overlapping menu items.

Link to comment
Share on other sites

  • 0

It states that no problems were found in the project.

 

Maybe I should give more detail about the project, see if that helps:

- I started with the "web player" menu theme

- added my 11 movies (all .avi captured previously from a camcorder)

- there is 1 main menu, and 2 sub or "next" menu's

- changed all the backgrounds to a custom .jpg (same .jpg for all)

- set my own .mp3 audio track for all 3 menu's (same song for all)

- changed all buttons to "global" style

- moved the buttons to where I wanted them

 

my project settings:

Lic84.jpg

 

As I said, it the menu highlights work in the preview, and it works from the burned dvd using windows media player (I just tried it, didn't think of that earlier).

Burning to dvd-r.

Any hints or thoughts?

 

edit: also, Roxio AVC Smartencode is checked, would that make a difference?

Edited by mr_fm
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...