Jump to content
  • 0
FabSongMan

Update Is Improperly Signed

Question

When Toast 11.1 starts up I get a message, A new version of toast is available. . . Toast 11.1 (1066) Update includes:

I try yo download and install however, another message says Update is impropperly signed...What is happinin??

post-106252-0-08283600-1346888338_thumb.pngpost-106252-0-10287200-1346888339_thumb.png

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

When I encountered that I had to do the update from an earlier version of Toast 11. I happened to still have 11.0.4 on my Mac and the update worked from it. If you no longer have an earlier version of Toast 11 on your Mac or in a backup, then download and install the 11.0.4 update from Roxio's software updates page.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

When I encountered that I had to do the update from an earlier version of Toast 11. I happened to still have 11.0.4 on my Mac and the update worked from it. If you no longer have an earlier version of Toast 11 on your Mac or in a backup, then download and install the 11.0.4 update from Roxio's software updates page.

 

Same problem, I have followed your advice and it works. Thanks. ;)

Ah, I am currently running 10.8.1.

Edited by ellebubi

Share this post


Link to post
Share on other sites
  • 0

Hmm... two consecutive updates that fail to work. Toast 11.1 (1063) is enable to complete the Setup Assistant; so I have to delete my preferences file. And now Toast 11.1 (1067) is improperly signed; so I have to downgrade and then upgrade. Not very professional for a 100$ software.

Share this post


Link to post
Share on other sites
  • 0

same problem here. I am getting an error message as wellWhen Toast 11.1 starts up I get a message, A new version of toast is available. . . Toast 11.1 (1066) Update includes:

I try yo download and install however, another message says Update is impropperly signed...What is happening??????

even after the last update had issues with that one and now this update same thing is happening. I have contacted roxio technical support to see what they say about this issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×