Jump to content
  • 0
Polish Martyr

A Few Problems

Question

I have a few problems recording with the roxio game capture.

 

One being the horrible lag spikes I get at times where it seems that the video has paused but then all of a sudden audio and video seem to go as if someone hit fast forward on a remote. I am running this on a laptop that is about four to five years old. AMD Turion X2 Duel-Core Mobile RM-70 2.00 GHz and 4GB RAM.

 

At times my television screen will flicker

 

 

I am also having a problem where I cannot set my audio input to the Roxio Capture device. I know it works since I am able to use a seperate program to record from that source of audio.

Untitled-6.png

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Do these show in device manager with the Roxio Game Capture USB device plugged into a USB 2.0 port?

 

post-97-0-61644600-1347026330_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Do these show in device manager with the Roxio Game Capture USB device plugged into a USB 2.0 port?

 

post-97-0-61644600-1347026330_thumb.jpg

yes it shows both being there. I did uninstall them both and reinstalled them but I got the same results.

 

 

Thank you for replying.

Share this post


Link to post
Share on other sites
  • 0

yes it shows both being there. I did uninstall them both and reinstalled them but I got the same results.

 

 

Thank you for replying.

 

Explain in detail how you did that?

 

The power settings on your laptop are set to?

Share this post


Link to post
Share on other sites
  • 0

I went to device manager, went to both the sound devices named Roxio GAMECAP, and clicked uninstall. Then I placed the usb cord back into place to reinstall the device again, I also went and placed the disk back so I can run a repair. I run my computer on High Performance if that is what you are asking about power settings.

Share this post


Link to post
Share on other sites
  • 0

I went to device manager, went to both the sound devices named Roxio GAMECAP, and clicked uninstall. Then I placed the usb cord back into place to reinstall the device again, I also went and placed the disk back so I can run a repair. I run my computer on High Performance if that is what you are asking about power settings.

 

Show me a screen capture of device manager with the Roxio USB Device plugged in.

Share this post


Link to post
Share on other sites
  • 0

Does anything else show using the down arrow?

 

Right click on ManyCam Microphone and Webcam and click disable.

 

Open RGC program does the Line ( Roxio GAMECAP) show now?

 

post-97-0-42978400-1347194605_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Untitled-9.png

 

NO. Nothing else shows up there except many cams mic and another mic setup. RGC sound is always appearing when I check recording devices. I have to go and set it to "listen to device" for it to show up in the mixer.

Edited by Polish Martyr

Share this post


Link to post
Share on other sites
  • 0

In device manager right click on ManyCam Microphone and ManyCam Webcam and click disable to both.

 

Open RGC program does the Line ( Roxio GAMECAP) show now?

 

post-97-0-69415900-1347230651_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

In device manager right click on ManyCam Microphone and ManyCam Webcam and click disable to both.

 

Open RGC program does the Line ( Roxio GAMECAP) show now?

 

post-97-0-69415900-1347230651_thumb.jpg

In the last image I posted you would have seen that it didnt.

Share this post


Link to post
Share on other sites
  • 0

In the last image I posted you would have seen that it didnt.

 

Did you disable ManyCam Microphone and ManyCam Webcam in device manager first?

 

We could go on for days here if you don't answer specific questions..

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0

I have been trying to work without having the roxio game capture recording program picking up the sound and using Audacity instead but it is just very difficult to line up the sound with the video.

Share this post


Link to post
Share on other sites
  • 0

I have been trying to work without having the roxio game capture recording program picking up the sound and using Audacity instead but it is just very difficult to line up the sound with the video.

 

Didnt even think o doing this im stupid....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×