Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

720 Hd Displays As 4:3 On Flat Screen Tvs


carter berkeley
 Share

Question

Building a short clip to loop in a museum show. It's 1280x720 and displays correctly on the iMac and old Sony Trinitron. But on modern flat screens (Sony & Panasonic) only the center portion of the image is seen. In other words the flat screen monitors think the image is only 720 wide like SD. I believe I have tried every option available on the DVD players and flat screens but can not get the correct wide screen image to show.

 

The original clip was built in After Effects and rendered at the Animation codex.

 

What little piece of the puzzle am I overlooking?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

DVD-Video is SD, not HD 1280x720, despite what your source is.

If the iMac displays the entire frame when played from the DVD, then imho your issue seems to be some control on the set top DVD player. Especially so for the iDVD version.

Could it be that the player is set to 4:3 Pan & Scan? That could send a cropped frame signal to the 16:9 tvs.

What make and model is this DVD player?

Link to comment
Share on other sites

  • 0

I am experiencing the same problem. I have an inexpensive Memorex brand DVD player.

 

I have tried many solutions:

 

1) Tried iDVD and adjusted the settings on Toast to force 16x9 ratio

2) Reviewed and tried all the settings on my DVD player. (Could not find a Pan & Scan setting)

3) Tried different source video.

 

If it was the DVD player, wouldn't Commercially manufactured DVDs have the same cropping issue?

 

Any suggestions would be appreciated. I have seen similar question asked on other Forums, but with no solutions offered.

 

Thanks

george

Link to comment
Share on other sites

  • 0

Hey George - I see that the television itself has video display options which can be adjusted from the TV Menu. The zoom button on most newer Sony sets can alter these changes as well. This would be an option if the DVD Player options have been adjusted. If you have a Blu-ray player and would like to preserve the 1280x720 ratio you could simply create a High Definition DVD by changing the Format option listed under the Options tab in the Toast Media Browser. This disc will not playback on a dvd player. Good luck!

Link to comment
Share on other sites

  • 0

When Toast authors a widescreen DVD it writes three formats to the DVD's IFO which are the instructions for the DVD player. The default is "anamorphic 16:9". When a DVD player is connected to a widescreen TV and that is what is selected in the player's setup, then the picture fills the 16:9 frame (although there still can be black bars on the top and bottom is the video is wider than 16:9). A DVD player also has setup settings for connecting to a 4:3 TV. One of those settings calls for letterboxing (adding black bars top and bottom) to a widescreen video and the other calls for pan & scan which simply shows the center 4:3 frame of the video while cropping off the extended left and right sides of the picture. The Toast-created DVD supports all three options. The player's setup decides which one to use.

 

Since the Toast-created DVD looks right on the Mac it seems likely to me that the player's settings are the issue; not the TVs. The TV can have a setting that zooms letterboxed 4:3 videos so they appear to be 16:9 on a widescreen TV, but the picture quality looks soft when zoomed that way. Anamorphic 16:9 videos look much better on widescreen TVs even though they also need to be zoomed to fill the full screen. Blu-ray players can upscale the resolution of standard-def videos so that isn't the same as zooming. The quality with upscaling is better.

 

If Toast was creating a DVD with a distorted picture -- such a being squeezed or stretched -- then the issue is that Toast is incorrectly recognizing the aspect ratio of the source video. But that doesn't seem to be the case in what I'm reading here.

Edited by tsantee
Link to comment
Share on other sites

  • 0

Thanks for the detailed response. Took a bit, but dug out the manual for my DVD player. (I know RTFM, should looked sooner.) I found the setting for widescreen and 4:3, but for some reason it is disabled on my DVD player, but it is described in the Manual, as you suggested.

 

Not going to try an figure why the option is disabled on my DVD, it is not old, manufactured in 2010, but was very inexpensive with only very basic features. Will most likely replace it with an Blue-Ray player.

 

I forgot to mention one additional item I found perplexing. A friend created a DVD from the same source material, using Nero on a PC, and there is no cropping issue as I found with Toast and iDVD.

 

Is it possible to burn with out the 4:3 option, so the DVD player doesn't have the option? This maybe completely impossible, but I thought I would ask.

 

Again thanks for the response. This has been bugging me a for a few weeks.

 

Thanks in advance,

george

Link to comment
Share on other sites

  • 0

Thanks for the detailed response. Took a bit, but dug out the manual for my DVD player. (I know RTFM, should looked sooner.) I found the setting for widescreen and 4:3, but for some reason it is disabled on my DVD player, but it is described in the Manual, as you suggested.

 

Not going to try an figure why the option is disabled on my DVD, it is not old, manufactured in 2010, but was very inexpensive with only very basic features. Will most likely replace it with an Blue-Ray player.

 

I forgot to mention one additional item I found perplexing. A friend created a DVD from the same source material, using Nero on a PC, and there is no cropping issue as I found with Toast and iDVD.

 

Is it possible to burn with out the 4:3 option, so the DVD player doesn't have the option? This maybe completely impossible, but I thought I would ask.

 

Again thanks for the response. This has been bugging me a for a few weeks.

 

Thanks in advance,

george

I don't know how your DVD player is connected to the TV but if it has an HDMI cable then that may be the reason the option is not available. If connected by HDMI then the player knows the TV is widescreen. The problem you're experiencing is very curious. It is possible to change the .IFO settings using an app called MyDVDEdit. The steps involve copying the VIDEO_TS folder from the DVD to the hard drive, choosing Get Info in the Finder and changing the permissions for all content to Read & Write, and then opening the VIDEO_TS folder using MyDVDEdit. With a little exploring you'll find where the setting is for screen display and there is a popup button that lets you choose a different setting. When you are done making the changes you can burn the VIDEO_TS folder to a new disc using the DVD-Rom (UDF) setting in the Toast Data window.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...