Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    There are no registered users currently online

Question

99% of the time when I put a music cd (media import primarily) I don't get the disc info. My firewall is set to allow all Roxio modules internet access and I've checked the roxio program itself and Roxio is set to look up data.

Anybody have a clue?

Thanks

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

99% of the time when I put a music cd (media import primarily) I don't get the disc info. My firewall is set to allow all Roxio modules internet access and I've checked the roxio program itself and Roxio is set to look up data.

Anybody have a clue?

Thanks

 

It works for me in C2011 Pro.

 

post-97-0-33400300-1347206291_thumb.jpg

 

post-97-0-26250900-1347206294_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

thanks again (you responded to my DVD music disc question) for your rapid response. No, this didn't work for me. Microsoft Media Player has no problem getting track/artist info so I'm puzzled. I used to get the info through media import or whatever audio module I was using but it stopped months ago and I'm tired of media player so I thought I would find out what my problem was with Roxio.

Share this post


Link to post
Share on other sites
  • 0

thanks again (you responded to my DVD music disc question) for your rapid response. No, this didn't work for me. Microsoft Media Player has no problem getting track/artist info so I'm puzzled. I used to get the info through media import or whatever audio module I was using but it stopped months ago and I'm tired of media player so I thought I would find out what my problem was with Roxio.

 

What operating system are you running?

 

I'm not showing a repair option for C2009 but try it and see if there is one.

 

If it used to work for you I would put the installation disc in a drive and run repair when you see the option. Remember to re-apply Service Packs for C2009 because running repair wipes them out.

 

If you don't see a repair option a clean uninstall and reinstall is your only option. Use the uninstall for your Creator version and Operating System listed in my signature.

 

The clean install follow this example it's for C2010 but still applies to C2009. http://forums.suppor...fessional-x-64/ and this is the here link in that post... http://corel.force.c...kA060000000L3eQ

 

The Gracenote look up problem for C2009 that karri linked you to was using Label Creator..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×