Jump to content
  • 0

Toast 10 - Cd Spin Doctor - Audio Capture


pomaus
 Share

Question

Suddenly CD Spin Doctor audio capture doesn't work. I've read a number of postings about this and when I apply them, no permanent solution.

 

To cut a long story short. I've spent many hours on this to find out why my bought product doesn't work. Even restores to a previous full operating system version using Time machine (Twice), including one that was almost 1 year old, no f'in good.

 

I've deleted the current version and restored using Roxio's original upgrade. No f'in good.

 

Lots and lots of various attempts. No f'in good.

 

Occasionally, i can get it to work once. Then, no f'in good.

 

Two things:

 

1. Any idea of how to fix this?

 

2. Why would anybody buy any Roxio product considering their lack of support and total disregard for their customers?

 

Any suggestions would be welcome.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Are you referring to the online audio capture or are you trying the capture audio from the Mac's line input? What OS are you running? When you say it isn't working, please describe the steps you've taken and the point at which something didn't work. Are you running CD Spin Doctor 6.1.2?

Link to comment
Share on other sites

  • 0

MAC OS X 10.6.8. Toast 10.0.9. CD Spin Doctor 6 (that's all it says). Is it possible to get 6.1.2 separately?

 

I'm referring to online audio capture accessed via either Start Auto Music Capture or Start a New Recording and selecting Input Device = CDSD Audio Recording (3rd selection, I'm not sure of the exact name). I've found that if Start auto music capture isn't highlighted, the 3rd selection is not there.

 

When I do get it installed (not very often), I start the recording before starting online play. When I get the waveform, Save As doesn't work. I have to highlight it all to create a single track and Save Active Tracks. After this, select New Recording and 3rd selection disappears or it just aborts. Sometimes it appears to start recording, then I get a red can't record error message!

 

I've tried many different ways to get it back but I've yet to find how to do it consistently. My 2 complete restores (5 hours) from time machine (1x toast 10.0.8 & 1x10.0.9) had both methods of selection missing as soon as I entered CD Spin Doctor; even after Install Audio Capture Support!

 

One thing I've noticed, when I delete Toast and Empty Trash, CDSDD & some other elements of Package Contents can't be deleted as they're in use! I have to Restart and Empty Trash again to get rid of them. I don't know why.

 

Start a New Recording, Input Device, both Built-in Microphone and Input appear at all times.

 

I've even tried plugging a lead from the MAC audio output to the input socket, but the recording echos. This also happens if I record using an old Microsoft XP computer.

Link to comment
Share on other sites

  • 0

Once the Audio Capture Support is installed it should never need to be reinstalled. You do have version 6.1.2 because that is what is installed with Toast 10.0.9. What I would do is trash the cdspindoctor plist file in your User>Library>Preferences folder and then launch CD Spin Doctor. That should reset it. You might also try a complete shut down of the Mac and restart.

 

The problems you're experiencing saving files are among the bugs in CD Spin Doctor. You've done good finding ways to workaround these issues.

 

I don't think it is necessary to do a complete reinstall of Toast or CD Spin Doctor when you encounter these problems. The Audio Capture Support is an extension that gets installed in one of the libraries and there is no reason for it to get corrupted. The preferences, however, can be fragile.

Link to comment
Share on other sites

  • 0

Thanks Tsantee. I do have v 6.1.2, I looked at the About version, not the file version.

 

I agree, once installed it should never have to be done again. However, I think the problem is that a file(s) is being updated on the fly and it gets to a point where it all locks-up. My testing suggests not more than about 4 times. Unfortunately, trashing cdspindoctor.plist didn't work. However, you did point me to where these other files are.

 

I already had a view that there were other files in play besides the application, but I didn't know where to look for them. The main reason was because deleting the application and re-installing it didn't always work. One problem I've found with Mac (compared to Microsoft) is that there is no Uninstall to remove all files associated with the application.

 

You wouldn't believe how much time I've spent on this, but, at long last, I've found a solution. Do a complete delete of all elements (not all may be present) and do a complete re-install as if it was for the first time. It may seem a little extreme but without knowing exactly which file(s) cause this, I'm not going to spend any more hours on it.

 

 

1. Delete all reference to CDSDD, CD Spin Doctor, Roxio and Toast from the following directories within User/Library/:
  • Preferences (this has a number of items, for example CDSDD.plist & com.roxio.******)
  • Application Support
  • Crash Reporter
  • Services

2. Delete System/Library/Extensions/CDSDAudioCaptureSupport.kext.

3. Delete Applications/Toast 10 Titanium.

4. Restart computer.

5. Empty Trash to ensure nothing is available.

6. Install Toast and enter it to complete the installation. Need to enter the CD KEY #.

7. Restart computer (if don’t do this, will get an error message next step).

8. Enter CD Spin Doctor (will take some time before coming up). May bring up the Install CD Spin Doctor Audio Capture Support process.

 

Use Start Auto Music Capture (NOT, Start A New Recording, Input Device = CDSD System Audio Capture).

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...