Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Multiplexing Issue


domer1
 Share

Question

Running 10.5.8 Toast 10.9. I have been using my eyetv hybrid for 5 years to record tv shows, football and have successfully burned blurays. I use the eyetv editor to remove commercials.

 

I was trying to burn a bluray with the following specs 1280x720 59.94 bit rate 9.97 5.1dd. 15.81gb

3 hrs 30 min/ I did not edit anything.

Workflow

 

1. Media browser. eyetv, select title.

2. drag image on background.

3. settings are mpeg-4 avc,custom, aver bit 8, max 16, half pel, never re-encode.

4. I always save as disk image.

 

As always, since eyetv files are mpeg-2. It will immediately multiplex, fill ram, then write, lead-out.

That is not happening. It will progress 100% through the multiplexing, then immediately show 0% multiplexing and hang, I try to force quit, but to no avail. I have to power down.

 

my other attempts include the following.

 

1. Setting video format to mpeg-2- Same result.

2. Export program stream from eye-tv - Same result.

3. Edit commercials out 2hr 30 min 11.8gb- Same result.

4. MPEG Streamclip using prev.- no time code breaks

5. Split #3 into 2 clips 5.23gb&6.26 burned seperately- burned successfully.

6. Dragged both clips into toast- same result as 1-4

7. tried #3 no title- same result.

 

Any suggestions?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Thank Toastee

 

I write the files to an external firewire drive with plenty of space to spare. 2GB RAM never needed more. 07 macbook with 4GB but only 3gb available, so I just make do. I have burned on average 12-20 football blurays from 2hrs 10m to 3hrs without a problem.

 

I also used MPEG Streamclip to demux the mpg file to an m2v and ac3 files. and dragged them into toast. I was happy when it completed the toast image file without error. But my happiness was shortlived as the verbatim bd-re had a medium error. I then erased the bd-re and burned a data file without error. It is really strange that when I split into 1st half & 2nd half and burn to 2 bd-re without any problems.

 

I just tried a 2hr 43 m eyetv file that was burned 2 years ago. I get the same lockup. I also forgot to mention that I trash my plist and prefs in between each attempt. I only have my toast 10 install. so no other versions to test on. I May have to revert back to 10.0.

Link to comment
Share on other sites

  • 0

Sorry, but I don't know what is causing this. It seems to be happening only with the longer videos. You've tried everything I can think of. Maybe more RAM would help but I don't know that it will. I doubt if reverting to 10.0 will be beneficial. If you do that, you can keep 10.0.9 on the Mac as well. Consider downloading Rember and running its RAM test.

Link to comment
Share on other sites

  • 0

Thanks for the suggestion on Rember. Ram passed with no errors. Trashed 10.09. Reinstalled. 10.0 burned all my videos no matter the length without any errors or lockups. I will test on a variety of projects. I believe I was able to burn BDMV folders under 10.09.

Very strange. I'm glad you found a solution.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...