Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Text Displayed When Playing An Audio Dvd


elquetzal
 Share

Question

I obviously am missing something really simple and am hoping for a little help here.

 

Due to all the problems with the new upgrade I am still using Toast 11.0.4. I have recently made a few Audio DVDs of songs stored in iTunes 10.6.3. I have selected a the "No Menu Style" from the Options window. From here on I am able to produce an Audio DVD as planned.

 

The only annoying part of it is that when playing the DVD my TV screen is black as configured and the text in white. However, the title of the song is displayed in large letters and below that is the artists name. Below the artists name I get the tile displayed once again. Can some knowledgeable user please confirm how I configure any settings available to show just the Title name and below that the artist name. I have tried editing the info in iTunes but always get the same result.

 

Any suggestions would be greatly appreciated.

 

Michael.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I have not chosen no menus for a music DVD so I don't know if what you're getting can be changed. In main Toast window click the Edit button next to the title for the list of songs. In the Edit window click the Playlist tab. There you'll see the three lines of text for each song. It should have the song title first, the artist second and the album third. If that is what you're seeing then I don't know why the album name is being replaced with the song title in the no menu option.

 

If the reason you don't want a menu is you want a black screen, you can replace any menu style's background with a solid black jpeg file. That way you can choose the font (by picking a menu style you want), the font color and whether you want the album art (by picking a style that has thumbnails). I'm only suggesting this if you cannot get the no menu to look the way you want.

Link to comment
Share on other sites

  • 0

In main Toast window click the Edit button next to the title for the list of songs. In the Edit window click the Playlist tab. There you'll see the three lines of text for each song. It should have the song title first, the artist second and the album third. If that is what you're seeing then I don't know why the album name is being replaced with the song title in the no menu option.

 

Thanks Tsantee for the reply. In the Edit window when I click Playlist tab I see the three lines of Text as you say. Unfortunately the finished DVD does not display this. I get as described above.

 

Michael.

Link to comment
Share on other sites

  • 0

Thanks Tsantee for the reply. In the Edit window when I click Playlist tab I see the three lines of Text as you say. Unfortunately the finished DVD does not display this. I get as described above.

 

Michael.

In that case I'd choose a menu style that looks like what you're seeing with no menu. I can't think of any other alternative.

Link to comment
Share on other sites

  • 0

In that case I'd choose a menu style that looks like what you're seeing with no menu. I can't think of any other alternative.

 

Thanks Tsantee. Before I read your suggestion I had already played around with a menu style and think I can get the effect that I am looking for.

 

Michael.

Link to comment
Share on other sites

  • 0

@Tsantsee. Another quick one on the same subject. The themes all have between 1-6 windows/buttons to place the artwork for each tune. The artwork imported from iTunes is square, whereas the windows/boxes in Toast are oblong. The finished product does not look too impressive. Is there any way that the Toast windows/boxes can be made square, or is there an alternative?

 

Michael.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...