Jump to content
  • 0

"mediacapture Or Plug & Burn Allready Running"


RoccoW
 Share

Question

I just got my Roxio Game Capture in the mail today. I tried it out, recorded some gameplay to test it out and it worked^^ Great, I thought. I shut down the software and did some other stuff. When I got back to try and optimize the record quality, I clicked capture from the launch window and got this message when clicking "Capture":

iJtdP.png

 

It might look weird to some of you because it is written in Dutch. Bassicly, what it says is: "You can only run one copy of MediaCapture or Plug & Burn at a time".

This message is preventing me from getting to capture any footage. Anyone have an idea of how to resolve this problem?

 

Thanks in advance :)

Edited by RoccoW
Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Is there a reason why I wasn't able to simply end the process in the task manager, by the way? the whole thing got started because I couldn't end the process :MediaCaptureGame1X"

 

What are your PC specs?

 

How many processes are you running?

 

How long did you wait for it to end the processes?

Link to comment
Share on other sites

  • 0

I have a Apple Macbook with Intel i7 and AMD Radeon HD 6750M graphics card. I'm not sure if you need the rest of the specs as well, but I'm not to familiar with how to find out about that. I was also running Chrome in the background, including a video chat with a buddy of mine on Google+. Besides that, I had skype and Windows Live messenger on.

I waited approximately 5 minutes for it to end, before I rebooted my computer

Link to comment
Share on other sites

  • 0

I have a Apple Macbook with Intel i7 and AMD Radeon HD 6750M graphics card. I'm not sure if you need the rest of the specs as well, but I'm not to familiar with how to find out about that. I was also running Chrome in the background, including a video chat with a buddy of mine on Google+. Besides that, I had skype and Windows Live messenger on.

I waited approximately 5 minutes for it to end, before I rebooted my computer

 

Next time shut all that crap off and see if you have the problem.

 

Roxio software has had issues with skype in the past!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...