Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Gamesdude
 Share

Question

I have installed the roxio game capture properly to my xbox 360 and tv and pc. I can see my xbox game/account on the pc screen but not on the tv. Anyone know if I did something wrong or am missing something? I appreciate any help, I only get 1 try with their tech support for new customers and want to save it incase it doesnt work right in the next 90 days. Thanks so much.

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0

OK so I hooked up exactly as shown, I had the usb to the computer, I had the (supplied) cables to the tv (correct colors) and the xbox cable to the roxio. all the colors matched up, the only thing was that my xbox cable does also have a yellow cable (one of the video cables I assume) and I have tried that hooked up to the tv and not hooked up to the tv. There is nowhere in the roxio to put this one strand. On the tv it shows COMPONENT on an otherwise black screen and I did try scrolling thru the few choice (component, cable, tv) and that did not help. The tv only has the one set of input jacks (I know some tv's have a number of these color coded inputs but this tv only has one) When I open the roxio software on my computer (a pc not a laptop) it shows my xbox main screen. Yet the tv will not show it simultaneously. Thank you so much for your help! Hope we can resolve this!

Link to comment
Share on other sites

  • 0

I am going to try a new post in the roxio for console or something like that and see if that is the right place. I also see that it says in there that the color coding is wrong on the roxio, theres a full color diagram, when I get home I will try swapping the cables, that would surely make it not work!

Link to comment
Share on other sites

  • 0

I think I accidentally posted this in the pro by accident, my receipt doesnt say pro, so here is my info from the other post if someone can help I will be releived!

 

 

I have installed the roxio game capture properly to my xbox 360 and tv and pc. I can see my xbox game/account on the pc screen but not on the tv. Anyone know if I did something wrong or am missing something? I appreciate any help, I only get 1 try with their tech support for new customers and want to save it incase it doesnt work right in the next 90 days. Thanks so much.

 

then someone asked how my roxio was set up so I said:

 

OK so I hooked up exactly as shown on the insert and on line, I had the usb to the computer, I had the (supplied) cables to the tv (correct colors) and the xbox cable to the roxio. all the colors matched up, the only thing was that my xbox cable does also have a yellow cable (one of the video cables I assume) and I have tried that hooked up to the tv and not hooked up to the tv. There is nowhere in the roxio to put this one strand. On the tv it shows COMPONENT on an otherwise black screen and I did try scrolling thru the few choice (component, cable, tv) and that did not help. The tv only has the one set of input jacks (I know some tv's have a number of these color coded inputs but this tv only has one) When I open the roxio software on my computer (a pc not a laptop) it shows my xbox main screen. Yet the tv will not show it simultaneously. Thank you so much for your help! Hope we can resolve this!

 

On one more note (since I am not home right this second to try it) I saw a post that said the color coding on the roxio was wrong, would that cause this issue, and will it be all set once I get home and try the input jacks in the different color places?

 

THANK YOU!!!

 

I have merged this to your original post.

Edited by ogdens
  • Like 1
Link to comment
Share on other sites

  • 0

What does it say on the Capture card

 

post-68-0-10897300-1348579387_thumb.png

 

 

Also, what make & model # is your TV.

 

 

I will have to check that when I get home later, since I am not there right now. Its a pretty new tv from walmart, got it less than 2 yrs ago (I know that doesnt help tell you the model) so I can reply later on. I am wondering for sure if those color coding mix ups are what is doing it, that would cause a problem for sure I would think!

Link to comment
Share on other sites

  • 0

Make sure your cables are connected per this post .They are wrong on the output side to the TV.

 

If you get the colors wrong (especially the Green) then you could end up with no picture.

 

The Component XBox cable also has a Yellow video cable.You DO NOT connect this to anything.It's not part of the Component connection.

Edited by tbrewst
Link to comment
Share on other sites

  • 0

Make sure your cables are connected per this post .They are wrong on the output side to the TV.

 

If you get the colors wrong (especially the Green) then you could end up with no picture.

 

The Component XBox cable also has a Yellow video cable.You DO NOT connect this to anything.It's not part of the Component connection.

 

OK I am connected per that post, it seems mine does NOT have the wrong setup as in that photo, altho I really thought that was gonna be the issue. Left to right mine are connected red blue green red white usb

 

Its an Emerson tv if that helps

still no pic on the tv, very frustrated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...