Jump to content
  • 0

Help If Possible


vizard22
 Share

Question

I just got the roxio and for some reason i cant get a source nor a signal. I installed everything like it should have been i.e. run the software first than plug in the roxio, and i triple checked the componet cables, but still nothing and the device manager shows theat the capture cord is there. What might be the problem?

 

my computer specs are there as well

DxDiag.txt

Link to comment
Share on other sites

20 answers to this question

Recommended Posts

  • 0

You could try this

 

 

With the Roxio USB Device plugged in, right click the two entries , and click uninstall.

 

Unplug the USB Device from the PC and reboot the PC.

 

When the PC is up and running place the installation disc in a drive and run repair when it's offered. When it's finished reboot the PC.

 

When the PC is up and running open device manager and plugin the Roxio USB Device and the 2 Roxio Game Cap entries should be there. See if that gets it going.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...