Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Docking Media/effect Selector Resolution


Embalmer
 Share

Question

I've been running VideoWave on laptops with a screen resolution of 1366x768. When I try to dock the Media or Effect Selector it reports that I do not have the proper resolution to dock them.

 

I've attached a 2nd monitor to my laptop. It runs at 1600x900 resolution. I still get the same popup message that I do not have the right resolution to dock the selectors.

 

HOWEVER - If I change my primary display to the 2nd monitor (1600x900) - the docking feature works. Additionally - if I switch my resolutions back to their original states - the docking still works - on both screens.

 

So really - I think there's a bug here. I also think the minimum resolution needs to be lowered for docking. I can view everything just fine - docked - in my 1366x768 resolution.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

While I do not disagree, I also know of all of the unexpected variations out there that a programmer simply cannot address :huh:

 

They do not specify but I would expect 1024 X 768 to be the minimum for docking, as it is with other Roxio HD software.

 

1366 X 768 is not the same as 1024 X 768 ;) Try it there and see what it will do ~ set it first, then start Roxio.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...