Jump to content
  • 0

Still Some Bugs - Blue Screen


Embalmer
 Share

Question

So came home from work today, turned on my xbox and then plugged the Roxio into my laptop (still running since last night when everything worked fine) and couldn't get my TV to display the picture nor get the capture program working.

 

Again - everything worked perfectly last night.

 

I unplugged and re-plugged the USB cable in and was able to get the picture on my TV but wasn't able to see anything in the Capture program. On the 2nd unplug/replug my laptop blue screened.

 

The blue screen error was "Apex_Index_Mismatch".

 

The details upon reboot are copied below:

 

Problem signature:

Problem Event Name: BlueScreen

OS Version: 6.1.7601.2.1.0.768.3

Locale ID: 1033

 

Additional information about the problem:

BCCode: 1

BCP1: 0000000075232E09

BCP2: 0000000000000000

BCP3: 000000000000FFFD

BCP4: FFFFF8800BB3BD60

OS Version: 6_1_7601

Service Pack: 1_0

Product: 768_1

 

Files that help describe the problem:

C:\Windows\Minidump\092712-26036-01.dmp

C:\Users\Hackney\AppData\Local\Temp\WER-106486-0.sysdata.xml

 

Read our privacy statement online:

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

 

If the online privacy statement is not available, please read our privacy statement offline:

C:\windows\system32\en-US\erofflps.txt

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

After the reboot:

 

Plugged in USB to laptop - immediately I had a picture on my TV.

 

Started the capture program - TV went out - no capture preview.

 

I noticed my INPUT device was set to "Component". Last night "Component" wasn't even an option.

 

Changing it back to HDMI got everything working again.

Link to comment
Share on other sites

  • 0

Yes Jim it IS working now!

 

For some reason Roxio all the sudden wants to default to "Component" input. When I first installed it - Component didn't even show up in the Input window as an option.

 

So basically now I just have to switch the input to HDMI and it works fine. No more blue screens yet :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...