Jump to content
  • 0

Video To Tv Flashes While Playing And Streaming.


CRAZYACE63
 Share

Question

My video on my TV has started to flash intermittently. I used the device the first day I received it which was Thursday Sep. 27 and it worked fine after the update I got that day but I updated on Sep. 30 and it has started flashing at no standard interval. I will be playing and the screen just starts going black for a second and then it comes back up. Is there a way to fix this issue so I can live stream while not having my screen going black.

I am using the

Roxio HD Pro

Current update as of Sep. 30 2012

HDMI input

streaming 230p all the way up to 720p and no stopping the black screen.

Any help would be appreciated.

Jesse

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

  • 0

I can't seem to find a link to it. I put in the USB and started my program and it had an update to download. So from there I just hit DL and install. IF I can find it somewhere I will post it up.

 

Can you post the build number for your program. You can find it by launching the program. select Help on the menu bar and then select About from the drop-down menu. The build and SP number should be listed there.

Link to comment
Share on other sites

  • 0

That is all there is on the help screen. I have check for updates on and when I started it yesterday I got a critical update to download so I did. I am going to try it again here in a bit and see if the problem still persists. I will update this later on tonight.

So you really did not update anything. As far as I know there have been no updates to the prgram.

Link to comment
Share on other sites

  • 0

I tried it again last night and it only turned black twice while playing. It worked a ton better but I will try different settings and see if that is the problem. I only ran on 240p the whole night so I will try a higher resolution tonight and see if that helps or hinders it at all. Hopefully I can get this figured out so I don't get nerfed on any maps.

Link to comment
Share on other sites

  • 0

The only one I see under Support here is this one:

 

post-39730-0-06688600-1349175735_thumb.jpg

 

and that strikes me as a little odd to have an SP on new product :huh:

 

As Walt pointed out, when an SP is applied it shows in the Build number...

 

Since yours does not show one AND it keeps calling for one when you start, it seems it is never getting applied.

 

Have any of the other users applied SP1?

 

Did it change your Build Number?

(don't be shy ~ post an answer ;) )

Link to comment
Share on other sites

  • 0

I never got prompted to update the software nor did I know about the service pack.

 

Are we sure that service pack isn't for the standard capture card and not the HD PRO?

Link to comment
Share on other sites

  • 0

I never got prompted to update the software nor did I know about the service pack.

 

Are we sure that service pack isn't for the standard capture card and not the HD PRO?

 

The picture in post #11 clearly shows that is for Roxio Game Capture, not Roxio Game Capture HD Pro.

 

Also here

http://www.roxio.com/enu/support/software_updates/default.html

Link to comment
Share on other sites

  • 0

Please refer to my post on my thread as I have a similar experience but, different problem and have pictures showing a true SP1 for Roxio Game Capture Pro HD. http://forums.support.roxio.com/topic/83587-roxio-hd-pro-app-crashing-frequently/?do=findComment&comment=419160

 

Thank you for showing the screen shots with the SP1 update to the HD Pro version. Apparently Roxio has not yet updated their Updates page.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...