Jump to content
  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    There are no registered users currently online

  • 0
wicket2961

Constant Issues With The Capture Hd Pro

Question

Hi guys/girls,

 

I received the capture HD PRO today and was obviously very excited at the so called "ease of use". I installed the software, plugged everything in and all I received was an error message when trying to load the "edit" part of the software and also had a "No signal" error on the "capture" page with the blank black screen where the xbox 360 game should be present. (also an ocassional "not responding" message)

 

I tried to repair the software but there was no change!

 

I uninstalled all of the software, turned of malware anti spy etc and downloaded th esoftware once again. This time the "Edit" section loaded fine but now when I tried to open up the "capture" part of the software and had the Xox turned the laptop screen started to flash a blue colour with the software still present in the background. This cause my laptop to crash. After I rebooted the laptop I tried again but with the Xbox turned off and the screen was normal. I turned the Xbox on and the flashing started again until I unplugged the Roxio device from the laptop.

 

I tried to install the software a third time and the problem is still present and after a few hours I am on the verge of giving up as I never expected it to be this difficult to get working.

 

I have tried

 

Repair

re-install

changing input - output 1080i, 720p, 480p

turning off malware and anti spyware

switching cables ie swapping the HDMI cables

 

 

Please help me to get this device working.... sorry if I waffled haha

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0

Sorry to sound like a repeat but there is an order to these steps ;)

 

REMOVE your HD Capture Device throughout this repair...

 

Turn off your Anti Virus, Firewalls, Registry Cleaners, etc. and insert your Roxio Disc - run Install.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where Repair is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

You will also have to reinstall the SP1.

 

Give that a try and let us know. You may also want to open a ticket with Tech Support here, see the tabs at the top ;)

Share this post


Link to post
Share on other sites
  • 0

Thanks Jim but sadly the same issue keeps occuring. I have attached a youtube video I have made of my most current problem

 

http://www.youtube.com/watch?v=Xuf8SDUvYiA&feature=youtu.be

 

in the video you do not see the shaking and flashing as I do with my eyes but it is there.

 

I have a support question open so hopefully they will be able to help.

Share this post


Link to post
Share on other sites
  • 0

Also I just wanted to make you aware that I can hear the XBox and game through my laptop but the flickering is stopping me from being able to see anything (not that there is anything on the small black screen to see)

Share this post


Link to post
Share on other sites
  • 0

I do see some flashing which looks like it coverts the entire screen???

 

Some of the things I would suspect in that case are the connections/wires & video card.

 

The Video Card is the least likely but nevertheless easy to check/fix ;)

 

Video Driver Updates for AMD ATI & NVIDIA:

 

 

Wiring is harder to check unless you have a box around filled with odd bits and pieces... I think there is still a Centronics Printer Cable in mine :lol:

 

HDMI plugs & sockets are pretty sturdy stuff and not too likely to go bad...

 

RCA and wiring, used for Component as well as Composite is another story... :( USB can fit in that too.

 

Replace it if you have something on hand, don't run out and buy new though, as this is just a hunch!

 

MAKE SURE the wiring is supported and not swinging in the wind :huh: Check it from the game box to Roxio to your PC! This can cause intermittent connections and produce flickering/flashing.

 

And of course try out anything that Support get back to you on.

Share this post


Link to post
Share on other sites
  • 0

To be honest I don't know anything about my spec or even if I am using AMD or Nvidia let alone meet the requirements.

 

Here is what I pulled up from dxdiag which I hope keeps me in the clear.

 

Time of this report: 10/4/2012, 12:08:58

Machine name: VISTA_USER-PC

Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.120402-0336)

Language: English (Regional Setting: English)

System Manufacturer: TOSHIBA

System Model: Satellite L300

BIOS: InsydeH2O Version 1.50

Processor: Intel® Pentium® Dual CPU T3400 @ 2.16GHz (2 CPUs), ~2.2GHz

Memory: 1916MB RAM

Page File: 1220MB used, 2861MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

 

Card name: Mobile Intel® 4 Series Express Chipset Family

Manufacturer: Intel Corporation

Chip type: Mobile Intel® 4 Series Express Chipset Family

DAC type: Internal

Device Key: Enum\PCI\VEN_8086&DEV_2A42&SUBSYS_FF671179&REV_07

Display Memory: 829 MB

Dedicated Memory: 128 MB

Shared Memory: 701 MB

Current Mode: 1280 x 800 (32 bit) (60Hz)

Monitor: Generic PnP Monitor

Driver Name: igdumdx32.dll,igd10umd32.dll

Driver Version: 8.15.0010.2555 (English)

DDI Version: 10

BGRA Supported: Yes

Driver Attributes: Final Retail

Driver Date/Size: 10/13/2011 12:58:56, 571904 bytes

 

I will speak to a family member and borrow an HDMI cable to double check that it iteslf isn't the problem.

 

Thanks again for your support

Share this post


Link to post
Share on other sites
  • 0

The fact that it does not even have a Video Card (Card name: Mobile Intel® 4 Series Express Chipset Family

Manufacturer: Intel Corporation

Chip type: Mobile Intel® 4 Series Express Chipset Family) I find a little troubling...

 

I am not the best Hardware Guy, so we will see what others have to say about that ;)

 

I don't see DirectX9 listed there??? But that could just be a limitation of the report.

Share this post


Link to post
Share on other sites
  • 0

DirectX9 is required! (look http://www.roxio.com/enu/products/game-capture/hd-pro/overview.html near the bottom)

 

You would not be the first to discover that their laptop is overwhelmed by HD Video...

 

Why don't you give it a day, so others can respond - I do not hold myself out as an 'expert' on this!

 

Then decide what you want to do.

Share this post


Link to post
Share on other sites
  • 0

I thought that because I have directx 11 I didn't need the "9".

 

I have managed to get it working t osome degree by making the capture screen "full screen" so that my whole laptop screen is my xbox. I can then bring up task manager and start capture/stop cature but as soon as I have stopped the capture my laptop goes black and crashes therefore needing a restart.... well holding down of the power button.

 

When I try to live stream through twitch it starts t owork and then I get an error message saying that falsh has crashed etc.... I guess I will see of direct 9 changes any of this.

 

Thanks again

Share this post


Link to post
Share on other sites
  • 0

I downloaded directx 9 and it asked me where I wanted t osave the files so I chose pictures. Once in pictures I had to create a folder t oput all of the files into as there were over 120. I found one that was dxsetup which I ran and after everything was done the capture card still didn't change. I checked dxdiag and there is no mention of directx 9, only directx 11. I don't know what I am doing but this is all too much for the sake of capturing gameplay.

 

The sad thing is that this is a review unit that corel sent me for review purposes. I can't even review it if it doesn't work (so annoying) I still can't believe that there is no phone support and that you have to wait a minimum of 12 hours for possible help. This is one of the worst experiences I have had both with customer service and products.

Share this post


Link to post
Share on other sites
  • 0

Don't know what to tell you...

 

I understand your frustration but I also know that 'complex' does not equal 'click & smile'...

Share this post


Link to post
Share on other sites
  • 0

Jim,

 

You've been a great help offering sound advice and I appreciate every bit of it. I hope that supprot will be able to help me resolve this problem within the next 24 hours otherwise I will be forced to cancel the review for my website due to the amount of time already put into this device.

 

Thanks again

 

Chris

Share this post


Link to post
Share on other sites
  • 0

Meow,

 

I will update you on anything I can because I know how frsutrating this is. I will request a new unit on Monday and hopefully I will receive a new unit that works as it should.

 

Good luck

Share this post


Link to post
Share on other sites
  • 0

*update on black screen glitch*

 

reinstalling roxio software and graphics card did not solve the problem for me.

 

black screen glitch only occurs during status: ready. (when your console is turned on/connected)

however, you can adjust the settings and clearly see everything normally when device is at status: no signal

 

clicking on "start livestream" button during glitch will completly correct it, making the black screen portion go away. plus you get to stream no problem. horaaay! i suggest hovering your mouse over "start livestream" before triggering the black screen glitch. when you ready, simply click and stream away.

 

how to make black screen go away during recording? no idea. you can still start/stop a recording with hotkeys though. (F6 to start / F7 to stop)

 

please patch this roxio! hope this helps. :(

Share this post


Link to post
Share on other sites
  • 0

Sadly, I just got my GC HD and have experienced the same problems. I have only tried via HDMI at this point so I will try again with component as I have those for the Xbox as well. If anyone has any new news to add to this problem please post it. That includes tech support!

Share this post


Link to post
Share on other sites
  • 0

This may help a few people;

I had the black screen issue while I had windows basic, but while I was using aero, I didn't get any black screen at all...

It still freezes though, but that's another story. :/

Share this post


Link to post
Share on other sites
  • 0

This may help a few people;

I had the black screen issue while I had windows basic, but while I was using aero, I didn't get any black screen at all...

It still freezes though, but that's another story. :/

Well that is interesting... Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×