Jump to content
  • 0

Disconnected From The Internet During Stream


Balcondj
 Share

Question

Hey all, I apologize if this has been discussed before but I had a question and hopefully someone can shed some light on the situation. As most to all of you know, Roxio has restricted the method of streaming to twitch/justin TV by using only their software as the only method to stream. On top of the poor frames and lag I'm getting from streaming, I have another issue. When I play an online multiplayer game (it even does it sometimes in single player), my internet cuts off, essentially my stream crashes and I got disconnected from xbox live. I tested my connection, forwarded ports, opened the NAT, even got Cat5e cables so i can get off wireless, but to no avail. I even tested another method of streaming by streaming through xsplit (a PC game rather) and the stream worked flawlessly and everything was stable, but tried streaming through roxio's software and my internet just does not want to stay stable.

 

Is this a problem on my end? Has anyone else had this problem? Thanks guys

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Yea, your network upload is getting overloaded it seems.

 

You will have to drop your stream bitrate/resolution down to a level your network can sustain.

 

You might want to check what your max upload speed from your provider is supposed to be - and possily look into router issues if it "should" be fast enough.

Link to comment
Share on other sites

  • 0

Yea, your network upload is getting overloaded it seems.

 

You will have to drop your stream bitrate/resolution down to a level your network can sustain.

 

You might want to check what your max upload speed from your provider is supposed to be - and possily look into router issues if it "should" be fast enough.

 

I dropped it to the lowest possible resolution. I double checked the upload speed as well by using xsplit and streamed at HD using xsplit and a significantly higher resolution and bitrate than what I was using on roxio and xsplit ran flawlessly, but using the card even at 240p was causing kicking me from the internet.

Link to comment
Share on other sites

  • 0

I'm having a slightly different issue. My stream quality is excellent, Sound and v.o work, but the capture screen freezes every 30 minutes or so of streaming. Also, whenever I try to update to SP1, the software manager says 1.0 in the corner (which I assume is the current version I have, but no new updates are found. I hope this means that I already have the update installed. Anyway, the freezing issue is the most annoying thing right now.

Link to comment
Share on other sites

  • 0

Regards

I have opened a case, it happens to me equally, the streaming is impossible.

With Xsplit or FME my rate of raise comes to 2500 kb with roxio alone HD 170 kb,

I have had to return to put the Game-cap and to use FME for trasmitir to 480p, since it is impossible to do streaming with the game HD.

If I try to verify the raise the program gives mistakes of windows.

Regards

 

PD/uso a translator

Edited by chalibraun
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...