Jump to content
  • 0

Question

I bought the Roxio Game Capture. When I open and capture with "Capture", it works completely fine. When I open "Edit & Share" though, it starts loading, but nothing happens. Anything that will help will be greatly appreciated.

Thanks,

Twobit m0rty

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

When the Edit/Share option is selected, a third party application is attempting to launch called VideoWave. This is the app that allows the editing of selected or captured video files. You mention that the app begins loading but nothing happens. We will need more information about your system and the capture device you have (computer, ram, OS, etc). While attempting to load, does the VideoWave welcome screen launch at all?

Share this post


Link to post
Share on other sites
  • 0

When the Edit/Share option is selected, a third party application is attempting to launch called VideoWave. This is the app that allows the editing of selected or captured video files. You mention that the app begins loading but nothing happens. We will need more information about your system and the capture device you have (computer, ram, OS, etc). While attempting to load, does the VideoWave welcome screen launch at all?

 

Videowave is not a 3rd party application but a part of many Roxio program suites. It is the main video editor used by Roxio

Edited by myguggi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×