Jump to content

Question

Hello - When exporting MOV file from FCP 7 and then dropping it in Toast 10 for make a DVD it burns fine. But, when viewing it on a HD Television the fast moving objects such as: running kid... will show a blurred motion or strobe kind of motion to it.

 

Any ideas? Thank you!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

That's typically a case of the wrong field dominance. Toast's custom-encoder settings window has an option to force which interlacing field is first. However, what I choose to do is export the video using progressive rather than interlaced fields and the result looks very good. Here is my suggested export settings from Final Cut or other app that can save a full-quality Quicktime movie. My example is for a 16:9 video. If yours is 4:3 you'd want to choose that aspect ratio instead.

post-120-0-62802400-1349469351_thumb.png

Edited by tsantee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×