Jump to content
  • 0
Sign in to follow this  
iamaustin94

Devices Missing

Question

Ok well i got the Roxio Game Capture Pro HD yesterday and after a number of hours trying to get it set up, I still have yet to get it working.

 

I have gone through the forums trying to find an answer and none of them have worked.

 

I am trying this on a HP Pavilion dv4 Notebook with a Intel Core i5-3210M CPU, 8gb of RAM on Windows 7 64-bit.

 

I understand that in the Devices Manager there should be two different Roxio HD Pro Gamecap devices, yet I only have one.

 

I've tried uninstalling the driver for the HD Pro, unplugging it, Rebooting, Repairing the Roxio Game Capture HD Pro software, rebooting, turning on the Xbox and pluggin the HD Pro in. The capture program either says "No Device" or "Select Video Device Failed."

 

I've also tried many other ways of uninstalling and reinstalling the program, nothing seems to work.

 

Any help would be grateful! Thanks!

Edited by iamaustin94

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I don't have one of the devices so if anyone would post a picture of the Device Manager with the Capture Device installed it would be appriciated...

 

Of course your device may be fine and you just do not have it hooked up correctly :lol:

 

Please describe, in detail, all of your connections and types from your game machine, through Roxio to your PC.

Share this post


Link to post
Share on other sites
  • 0

Ok well I have an HDMI cable from the Xbox to the HD Pro and then another HDMI cable to the TV, then the USB goes from the HD Pro to the computer.

 

This is a picture of the device manager on my PC. I dont know if it's correct or not though.

DM_zps20bb825d.jpg

Edited by iamaustin94

Share this post


Link to post
Share on other sites
  • 0

Ok well I have an HDMI cable from the Xbox to the HD Pro and then another HDMI cable to the TV, then the USB goes from the HD Pro to the computer.

 

This is a picture of the device manager on my PC. I dont know if it's correct or not though.

DM_zps20bb825d.jpg

 

 

Sorry, don't know what this one should look like -_-

 

I would have 'expected' an entry for the Audio portion...

 

Just checked mine, and it only shows the one like yours Austin.

I would assume that they used a "uni" driver for the device instead of the older device that showed a webcam type driver/device and a audio device.

Share this post


Link to post
Share on other sites
  • 0

With the new device you do only get 1 entry in Device Manager.

 

Sorry Vaughn,I was thinking and posting at the same time and didn't see yours slip in.

Edited by tbrewst

Share this post


Link to post
Share on other sites
  • 0

 

 

 

 

Just checked mine, and it only shows the one like yours Austin.

I would assume that they used a "uni" driver for the device instead of the older device that showed a webcam type driver/device and a audio device.

 

Ok well, then I still have the problem of the "Select Video Device Failed" error unfortunately.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×