Jump to content
  • Who's Online   0 Members, 0 Anonymous, 32 Guests (See full list)

    There are no registered users currently online

Question

Hi,

I bought the Roxio Game Capture so time ago and it worked for a couple of videos. But all of the sudden it came up with a green "No Signal". And after searching on google, I found no help. So I decided to make a forum post (which I'm doing now).

 

As previously mentioned I get a green "No Signal" and a black screen in the recording area, and when I start the recording the program does not respond for a few seconds and then the display flickers with an unstable image and wont let me stop the recording.

I have attatched a picture and hope it can help in resolving the problem.

 

Cheers, Lasse

post-106910-0-21649200-1349635094_thumb.png

Edited by LeanderCGC

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Select the NTSC-M option in TV Standard setting for all resolutions (480p/720p/1080i). This applies if your TV is a PAL (Europe) or NTSC (North America).

Share this post


Link to post
Share on other sites
  • 0

Select the NTSC-M option in TV Standard setting for all resolutions (480p/720p/1080i). This applies if your TV is a PAL (Europe) or NTSC (North America).

Tried it; it will not show the screen until I start recording, but it will capture the screen when I start the capture. But I'm still not able to stop the recording, so nothing is saved...

But thanks for helping with one part of the problem :)

Edited by LeanderCGC

Share this post


Link to post
Share on other sites
  • 0

Anyone know how to fix my issue with no being able to use the "stop recording" button? whenever I start recording the application chrashes, and I'm unable to use the button,

 

Cheers, Lasse

Share this post


Link to post
Share on other sites
  • 0

Okay, found out how to fix this problem (at least it worked for me):

 

1) Uninstall Roxio Game Capture

2) Unplug the device and uninstall the 2 Roxio Game Capture deviceses (found in Device Manager)

3) Reinstall Roxio Game Capture (remember to restart)

4) Plug in the device, and let the device install

(I have not tried installing the patch, but it works fine without)

 

Hope this can help others :D

Share this post


Link to post
Share on other sites
  • 0

Im still having problems with mines its a black green and still says no signal and i had this for a while and this is the first time it's giving me any problem and also when i tried to see if anything wrong with the composite cables it doesnt look like the cablees work no more because i can hear the xbox but not see whats going on either t. screen or laptop :( :( :(

Share this post


Link to post
Share on other sites
  • 0

same here black screen with green no signal.

 

Your screen is not like LeanderCGC's screen. You don't even have the same Roxio Game Capture. And, you didn't mention what happened when you went through the steps in Post #6 of this thread. :blink:

Share this post


Link to post
Share on other sites
  • 0

I have the hd pro. And i have the green no signal problem :(. So is there any solution or should i take it back because that is what i am thinking about doing. So hat is wrong? the roxio or the software?

Share this post


Link to post
Share on other sites
  • 0

I'm having the same problem, but I cant even change the TV Standard settings. I can't select anything other than change the prefix... Can someone please help me? :'(

 

Here's a screenshot.post-123778-0-15325900-1424053761_thumb.png

Share this post


Link to post
Share on other sites
  • 0

I'm having the same problem, but I cant even change the TV Standard settings. I can't select anything other than change the prefix... Can someone please help me? :'(

 

Here's a screenshot.post-123778-0-15325900-1424053761_thumb.png

 

The post is over 2 years old and the Original poster is from As Norway... do you really thnk you have the exact same problem???

 

Start a new topic with some details! Like the part you left out that it did capture before and doesn't now...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×