Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning Error Message


alex s
 Share

Question

worked perfectly fine transfering a couple of vhs over the weekend, even used DVDShrink yesterday, went to rip another vhs this morning but burns around 15-20 seconds then i get a burning error message and it stops burning.

 

the message is as follows

 

\DSBurner,cpp(1478).***Error80004005=m_SPGraphmgr->StopGraph0

 

I have tried it on 4 different vhs and keep getting the same message wasting 4 blank DVDR'S in the process

 

any help appreciated

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...