Jump to content
  • 0
AtlanticVideography

Video Trimmer No Longer Works

Question

Hello, I was hoping someone could help me figure out how to solve the problem I am having.

 

Not long ago I went and upgraded my Creator 2009 to 2011 - because I started having issues with 2009 and they no longer support it.

 

I am really ticked that they no longer support 2011 either. Now I am having THE EXACT SAME problem in Creator 2011 that I was having in 2009:

The Video Trimmer No Longer Works in Videowave. While in "video trimmer", I can see what is in the frame of the upper right and left boxes (beginning and ending video frame) but I cannot see any video in the main box in the center of the screen. It's blacked out and I am unable to play the video and see where it's at - so I can't use the trim feature properly. I can use the scroll wheels to advance and set the start and end frames and try to do it that way, but it's really frustrating me to no end not being able to see the main video in the trimmer.

 

When the video trimmer in 2009 stopped working, I was told it might be Internet Explorer??? I tried uninstall and reinstall - did not work. The only fix was to uninstall and then upgrade to 2011. But now, same problem. 2011 video trimmer isn't working to full functionality. I can use the split method but without full functionality of the video trimmer, I am working at reduced capability.

 

Not to mention, the stupid video capture IEEE isn't working either - so I am unable to capture my HDV in 1440x1080. I actually have to use an older PC to capture in HDV, save to portable HD, then xfer my HDV files to this PC where I do my editing. Editing video is already painfully frustrating as it is, I don't need further aggravation. I have just about had it with Roxio because they stop supporting their products too soon and once they stop supporting, things stop working. So, wtf do I have to do, keep buying the latest Creator every 6 months in order to be able to edit video? This is beyond irritating! ROXIO needs to STOP releasing new products every 5 seconds. Why can't I buy a lifetime product and get free updates? I don't want to have to continually keep unistalling old versions, buying and installing new versions - it's ridiculous! Either that or you need to continue to offer free support on your "legacy" products. I mean really, no support on 2011? We're only 10 months into 2012 and my almost brand new 2011 is no longer supported. What a rip off.

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Hello, I was hoping someone could help me figure out how to solve the problem I am having.

 

Not long ago I went and upgraded my Creator 2009 to 2011 - because I started having issues with 2009 and they no longer support it.

 

I am really ticked that they no longer support 2011 either. Now I am having THE EXACT SAME problem in Creator 2011 that I was having in 2009:

The Video Trimmer No Longer Works in Videowave. While in "video trimmer", I can see what is in the frame of the upper right and left boxes (beginning and ending video frame) but I cannot see any video in the main box in the center of the screen. It's blacked out and I am unable to play the video and see where it's at - so I can't use the trim feature properly. I can use the scroll wheels to advance and set the start and end frames and try to do it that way, but it's really frustrating me to no end not being able to see the main video in the trimmer.

 

When the video trimmer in 2009 stopped working, I was told it might be Internet Explorer??? I tried uninstall and reinstall - did not work. The only fix was to uninstall and then upgrade to 2011. But now, same problem. 2011 video trimmer isn't working to full functionality. I can use the split method but without full functionality of the video trimmer, I am working at reduced capability.

 

Not to mention, the stupid video capture IEEE isn't working either - so I am unable to capture my HDV in 1440x1080. I actually have to use an older PC to capture in HDV, save to portable HD, then xfer my HDV files to this PC where I do my editing. Editing video is already painfully frustrating as it is, I don't need further aggravation. I have just about had it with Roxio because they stop supporting their products too soon and once they stop supporting, things stop working. So, wtf do I have to do, keep buying the latest Creator every 6 months in order to be able to edit video? This is beyond irritating! ROXIO needs to STOP releasing new products every 5 seconds. Why can't I buy a lifetime product and get free updates? I don't want to have to continually keep unistalling old versions, buying and installing new versions - it's ridiculous! Either that or you need to continue to offer free support on your "legacy" products. I mean really, no support on 2011? We're only 10 months into 2012 and my almost brand new 2011 is no longer supported. What a rip off.

 

 

This not "our" software as you have been told before.

Updates are always free! You are propably thinking of Upgrades which are never free. If you expect to buy a lifetime product with free uogrades then you are living in a fantasy world.

 

C2011 is over 2 years old and 3 versions back. Very few software companies now support software that is a couple of years old.

 

I have no idea what "stupid video capture IEEE" you are referring to or from what you are trying to capture. Are you running Windows 7?

 

As I stated in your other thread, something has changed in your system and that is not due to the Roxio software. After all it was working back in January 2012 according to you posts back then.

Share this post


Link to post
Share on other sites
  • 0

The Other Topic is HERE

 

Don't really need 2 Topics discussing the vary same thing so the other one is closed... -_-

 

The problem appears to be your PC

 

Please supply a description with emphisis on your Video Card, Driver & Software Version, Screen settings, Themes, etc.

 

Maybe we can spot something in that ;)

 

Capture: If you are using Win7, most Firewire devices no longer work with it... Some will work using the Legacy Settings I described HERE.

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
  • 0

The problem appears to be your PC. Please supply a description with emphisis on your Video Card, Driver & Software Version, Screen settings, Themes, etc.

Maybe we can spot something in that ;) Capture: If you are using Win7, most Firewire devices no longer work with it... Some will work using the Legacy Settings I described HERE.

 

Thank you for your help, but I am not using Win7. I'm using:

 

Windows Vista Home Premium 64bit.

 

NVIDIA GeForce 9600M GT - driver version 306.97 - WHQL (released Oct. 10, 2012).

 

I don't know what you mean by screen settings, themes, etc.???

 

I have the latest NVIDIA driver - still no luck with getting VideoWave's Video Trimmer to work properly. So, without the use of the video trimmer, it makes it much more tedius and difficult when you're trying to edit out a few frames. I use it all the time when editing, so when it suddenly stops working, it makes editing video more difficult and more time consuming - which to me is incredibly frustrating.

 

Also, I am no longer able to import HDV. When I attempt to use "Roxio Media Import", to import my videos in HDV (1440x1080) format to my hard drive - the software program no longer works. When I connect the firewire cable from my video camera to the IEEE 1394 port on my PC - Roxio recognizes my video camera in the drop down list, but that's as far as I can get. It won't let me import my video because I keep getting the following pop up notification: "Unable to preview the HDV device. Please ensure that a valid tape is in the device and it is wound to a position that contains material."

 

I've ruled out my firewire cable - as I was successfully able to use the firewire cable to import HDV with Roxio Media Import on a different PC (my old desktop).

 

Why is this happening?

What is the issue with my Notebook PC (it's an HP Pavilion dv7)?

What is preventing Roxio's VideoWave 'Video Trimmer' AND 'Roxio Media Import' from working?

Is it something in the automatic 'Windows Update' that is conflicting with Roxio?

Share this post


Link to post
Share on other sites
  • 0

If you are using one of the NVidia 306. xxx drivers, there is an issue with it during some video processing. You can either uninstall it and go back to the 301 drivers or try seeing if software rendering will help. The issue seems to be that the driver starts processing periodically and interrupts the program.

 

You do have to uninstall the latest drivers and then re-install the 301 or it will not fix the issue.

 

I don't know if the above will help but give it a try. Let us know what happens.

Share this post


Link to post
Share on other sites
  • 0

You are using a Laptop! Not the best idea for Video Work :huh:

 

Has the Video Trimmer EVER WORKED for you on this Laptop???

 

(I suspect it is a limitation of the video chip and will never work...)

 

Steve pointed out known issues with your driver set as well as a suggestion.

 

Still those settings that you left out also effect things too!

 

Your Screen Resolution must meet the minimum of 1024 X 768 AND your dpi must be at 96!

 

You can Right Click on your desktop space for Screen Res settings AND there should be a "
Make text and other items larger or smaller
" button where you want to make sure it is set at "Smaller - 100%"...

 

For FireWire Capture, again, has it ever worked on this Laptop???

 

Vista and Win7 are closely related so try applying the Fix I suggested... However, I suggest you put that off and concentrate on getting the display working or laid to rest before worrying about something that may not matter ;)

Share this post


Link to post
Share on other sites
  • 0

You are using a Laptop! Not the best idea for Video Work :huh:

 

Has the Video Trimmer EVER WORKED for you on this Laptop???

 

(I suspect it is a limitation of the video chip and will never work...)

 

I know... it's a laptop. My desktop is old and I needed portability - so I went with what I thought was a pretty beefed up laptop (at the time) and sure enough, it worked fine up until the video trimmer quit working with Creator 2009 and now again it has stopped with Creator 2011. I've never had any issues with this laptop until the video trimmer. Now, I can't even CAPTURE HDV video anymore.

 

I'm considering buying a desktop that can handle any task I throw at it, especially video editing - with blu ray capability. What PC would you recommend that can handle everything including rendering and burning to BD that won't break the bank?

 

 

Steve pointed out known issues with your driver set as well as a suggestion.

 

Still those settings that you left out also effect things too!

 

Your Screen Resolution must meet the minimum of 1024 X 768
AND
your dpi must be at 96!

You can Right Click on your desktop space for Screen Res settings AND there should be a "
Make text and other items larger or smaller
" button where you want to make sure it is set at "Smaller - 100%"...

 

I never had any problems with the NVIDIA driver. Are you positive that's what it is? A while back, I was told Internet Explorer might be interfereing. Now it's my VIdeo Card?

 

My Screen Resolution is 1440x900(something). I don't know the DPI. I have the Screen Res set at maximum DPI. Again, my screen resolution has never been an issue. I've been able to do ALL of my video editing, rendering, and burning from my laptop with no issues. I would be more inlclined to believe the issue I am having is caused by Roxio not keeping up with the Automatic Windows Updates from Microsoft.

 

 

For FireWire Capture, again, has it ever worked on this Laptop??? Vista and Win7 are closely related so try applying the Fix I suggested... However, I suggest you put that off and concentrate on getting the display working or laid to rest before worrying about something that may not matter ;)

 

Yes, of course my Firwire has has ALWAYS worked on my laptop. This was a fairly expensive laptop a few years ago - when I bought it, it was more than capable of handling all of my HDV editing - all while being portable when I travel.

 

I guess I will try the fix for the "Legacy Settings" you described HERE.

 

Yes, I probably shouldn't be doing video editing on my laptop... but what choice do I have when I travel? I bought a beefed up laptop specifically for editing video when traveling - so that I could take my work with me on the road. With these problems, obviously I can't do that now. So, I either need a new beefed up laptop or a new Desktop.

 

Do you have any other sugestions for getting the trimmer and capture working?

Share this post


Link to post
Share on other sites
  • 0

 

 

I know... it's a laptop. My desktop is old and I needed portability - so I went with what I thought was a pretty beefed up laptop (at the time) and sure enough, it worked fine up until the video trimmer quit working with Creator 2009 and now again it has stopped with Creator 2011. I've never had any issues with this laptop until the video trimmer. Now, I can't even CAPTURE HDV video anymore.

 

I'm considering buying a desktop that can handle any task I throw at it, especially video editing - with blu ray capability. What PC would you recommend that can handle everything including rendering and burning to BD that won't break the bank?

 

 

 

I never had any problems with the NVIDIA driver. Are you positive that's what it is? A while back, I was told Internet Explorer might be interfereing. Now it's my VIdeo Card?

 

My Screen Resolution is 1440x900(something). I don't know the DPI. I have the Screen Res set at maximum DPI. Again, my screen resolution has never been an issue. I've been able to do ALL of my video editing, rendering, and burning from my laptop with no issues. I would be more inlclined to believe the issue I am having is caused by Roxio not keeping up with the Automatic Windows Updates from Microsoft.

 

 

 

 

Yes, of course my Firwire has has ALWAYS worked on my laptop. This was a fairly expensive laptop a few years ago - when I bought it, it was more than capable of handling all of my HDV editing - all while being portable when I travel.

 

I guess I will try the fix for the "Legacy Settings" you described HERE.

 

Yes, I probably shouldn't be doing video editing on my laptop... but what choice do I have when I travel? I bought a beefed up laptop specifically for editing video when traveling - so that I could take my work with me on the road. With these problems, obviously I can't do that now. So, I either need a new beefed up laptop or a new Desktop.

 

Do you have any other sugestions for getting the trimmer and capture working?

 

You keep saying that C2009 worked fine and all of a sudden the trimmer stopped working. The same for C2011. All that indicates that something is happening to your system that is corrupting the "trimmer" function ( and perhaps also the capture). Registry cleaners, Automatic updates, other program install are things that can corrupt things.

 

What make/model is your laptop? You may have posted it earlier but I am too lazy to search this thread for that info.

Share this post


Link to post
Share on other sites
  • 0

OK...

 

IE does not interfere with anything ~ a myth...

 

Updating a Video Driver and its' Software is a no brainer! Just do it! (if it fixes it Great! if not, has it hurt anything?)

 

FireWire working and then not is a result of Win7 and Vista... However, if you have been running Vista and it was working and stopped then it has burned out... Easy to test, Device Manager - Delete the 1394 - Reboot.

 

Like Walt, I still can't understand WHEN the trimmer failed? Did it EVER work in Creator 2011?

 

Did it ALWAYS work with Creator 2009?

 

I HATE to replace anything as a fix unless it is absolutely required!!! So if we can get you running, great! But if this is a matter of you upgrading yourself into a non-working condition, not much we can do :mellow:

 

 

Likewise your Lap specs would help complete the picture.

Share this post


Link to post
Share on other sites
  • 0
You keep saying that C2009 worked fine and all of a sudden the trimmer stopped working. The same for C2011. All that indicates that something is happening to your system that is corrupting the "trimmer" function ( and perhaps also the capture). Registry cleaners, Automatic updates, other program install are things that can corrupt things.

 

What make/model is your laptop? You may have posted it earlier but I am too lazy to search this thread for that info.

 

That is correct. C2009 was working fine until my video trimmer stopped working (presumably after a Windows Update or some other conflict) and my 1394 always worked with C2009.

 

I purchased C2011, did a full uninstall of C2009 and then installed C2011 and voila, my video trimmer worked again. Fast Fwd a few months and now my video trimmer AND HDV capture no longer work. I haven't done anything to my PC except install whatever automatic Windows Updates and/or Norton Antivirus updates. I can still edit using the split method and I can capture in 720x480 but that does me no good if I want to work in HDV.

 

My Laptop is an HP Pavilion DV71285dx with the following specs:

Product Name dv7-1285dx Product Number NB252UA#ABA Microprocessor 2.40 GHz Intel Centrino 2 Processor Technology featuring Intel Core2 Duo Processor P8600 Microprocessor Cache 3 MB L2 Cache Memory 6144MB Memory Max 8192MB Video Graphics NVIDIA GeForce 9600M GT Video Memory Up to 2558MB (512MB dedicated) Hard Drive 500GB (5400RPM) Multimedia Drive LightScribe SuperMulti 8X DVD±R/RW with Double Layer Support Display 17.0” Diagonal WXGA+ High-Definition HP BrightView Widescreen Display (1440 x 900) Fax/Modem High speed 56k modem Network Card Integrated 10/100/1000 Gigabit Ethernet LAN Wireless Connectivity

  • Intel WiFi Link 5100AGN
     

Sound Altec Lansing speakers Keyboard 101-key compatible Pointing Device Touch Pad with On/Off button and dedicated vertical scroll Up/Down pad PC Card Slots 1 ExpressCard/54 Slot (also supports ExpressCard/34) External Ports

  • 5-in-1 integrated Digital Media Reader for Secure Digital cards, MultiMedia cards, Memory Stick, Memory Stick Pro, or xD Picture cards
     

  • 4 Universal Serial Bus (USB) 2.0, 4th port shared with eSATA
     

  • 2 Headphone out
     

  • 1 microphone-in
     

  • HDMI
     

  • 1 VGA (15-pin)
     

  • eSATA + USB 2.0
     

  • 1 RJ-11 (modem)
     

  • 1 RJ -45 (LAN)
     

  • 1 notebook expansion port 3
     

  • 1 IEEE 1394
     

  • irewire (4-pin)
     

  • 1 Consumer IR (Remote Receiver)
     

Dimensions 15.59 (L) x 11.22" (D) x 1.31 (min H)/1.66(max H) Weight 7.64lbs Security

  • Kensington MicroSaver lock slot
     

  • Power-on password
     

  • Accepts 3rd party security lock devices
     

Power

  • 90W AC Adapter
     

  • 8-Cell Lithium-Ion battery
     

What's In The Box HP Webcam with integrated microphone

 

HP Mobile Remote Control

Back to top

Software Operating System: Genuine Windows Vista Home Premium 64-bit with Service Pack 1

Share this post


Link to post
Share on other sites
  • 0
Updating a Video Driver and its' Software is a no brainer! Just do it! (if it fixes it Great! if not, has it hurt anything?)

 

Tried that and it didn't fix anything.

 

 

FireWire working and then not is a result of Win7 and Vista... However, if you have been running Vista and it was working and stopped then it has burned out... Easy to test, Device Manager - Delete the 1394 - Reboot.

 

Yes, FireWire was working in C2009 and in C2011. For some reason it quit working in C2011.

 

I haven't tried deleting the 1394 in Device Manager. Not sure if I know how to do that.

 

 

Like Walt, I still can't understand WHEN the trimmer failed? Did it EVER work in Creator 2011?

 

Yes, it worked at all times in C2009. It worked in C2011 and then quit working for whatever reason.

 

Did it ALWAYS work with Creator 2009?

 

Yes, it ALWAYS worked in C2009.

 

 

I HATE to replace anything as a fix unless it is absolutely required!!! So if we can get you running, great! But if this is a matter of you upgrading yourself into a non-working condition, not much we can do :mellow: Likewise your Lap specs would help complete the picture.

 

What do you mean, upgrading myself into a non-working condition? When I upgraded to C2011, both the video trimmer and Firewire was working - everything worked. The only thing I've updated are my Windows Updates.

 

I haven't tried doing a complete unistall and reinstall. I was hoping to avoid having to do that because it time consuming and from what I remember, you have to jump through a bunch of hoops to do it and go into the registry, etc. Not something I want to do if I can avoid it.

Share this post


Link to post
Share on other sites
  • 0

Update:

 

I just tried updating the 1394 device, but windows says I have the latest.

 

I then tried deleting 1394 and then rebooting and that didn't work either.

 

Finally, I tried the fix for the "Legacy Settings" you described HERE, and that didn't work because on my laptop, there is NO "Legacy" option to even choose from.

 

So, I still have no video trimmer and no HDV capture.

 

Is there anything else to try? If there are no other suggestions, should I attempt a complete uninstall of C2011 and reinstall?

Share this post


Link to post
Share on other sites
  • 0

That is a lot to digest :lol:

 

While I am working on that, what do you think of uninstalling Creator 2011 and installing 2009 just to see how that works out for you???

 

What is the make/model of your camcorder?

Share this post


Link to post
Share on other sites
  • 0

I've given up on the video trimmer and trying to capture HDV. I'm using workarounds.

 

The problem I am now having is with this site is not letting me change my email address... it keeps telling me my password is wrong. WTF? If it's wrong, then how was I able to log in using that password? Am I missing something?

Share this post


Link to post
Share on other sites
  • 0

Really don't know what more to say... The software works for everyone else so that only leaves your hardware...

 

If you get it resolved, let us know ;)

Share this post


Link to post
Share on other sites
  • 0

hi.

i'm having a similar problem to the one above. after over a year of trouble free video editing with C2011 on my Sony VAIO, the Video Trimmer stopped working, showing the same symptoms as above. i have discovered that it will play AVI clips, but not mpeg2, or the clips recorded on my Panasonic camcorder (MOV ?)

i have uninstalled, and reinstalled C2011, to no avail.

when i first opened up C2011 after reinstalling, i saw 2 messages - stating that it wasn't possible to dock media ( i think ! ) settings with the current resolution setting.

i haven't altered anything as far as i'm aware, and not sure what, if anything, if i should try.

i have also tried restoring my laptop to previous settings, when i knew that C2011 was working correctly, but this hasn't worked either. can you offer any ideas for a fix?

thanks.

Share this post


Link to post
Share on other sites
  • 0

I have developed the same problem...I'm running vista home premium 32 bit on a dell xps 410. I went to 2011 creator in because of problems with 2009 creator.. it worked just fine until i upgraded from IE8 T0 IE9.now the video trimmer no longer works.. bought and tried to use nxt2. but video trimmer had no audio, tried to get support help and got none. so I returned it... I will not be buying any more roxio products..

Share this post


Link to post
Share on other sites
  • 0

I have developed the same problem...I'm running vista home premium 32 bit on a dell xps 410. I went to 2011 creator in because of problems with 2009 creator.. it worked just fine until i upgraded from IE8 T0 IE9.now the video trimmer no longer works.. bought and tried to use nxt2. but video trimmer had no audio, tried to get support help and got none. so I returned it... I will not be buying any more roxio products..

 

I have had no problems with the trimmer in C2011, C2012 or NXT 2. There is nothing wrong with the Roxio programs.

 

Your "me too" post lacks any usefull information in order to help you if you want any help.

 

In any case " Goodbye and Good Luck"

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×