Jump to content

Question

so i posted this but some how everything got removed and was marked as solved. but whats going on is my roxio game cap device is registered as plugged in ti my comp but wen i go to record it tells me that select video device failed i have attempted many fixes that have been suggested but none work if what i am saying is not enough info just ask fore what you need because I don't know what I'm doing i am using a PS3

Edited by terifym3

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Please walk us through your exact steps. Are you attempting to capture via NTSC or PAL? You may want to verify that your connections (HDMI/Component) run from the PS3 to the Input of the Game Capture device and from the output of Game Capture device to the TV. Then connect your usb cable to the system. If this fails, unplug the USB and reboot the system. Connect your USB cable and let us know if this resolves your issue.

Share this post


Link to post
Share on other sites
  • 0

i don't know what NTSC or PAL is but i am using Component i have checked my connections and they are all good i have done what you told me to and it has not worked

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×