Jump to content
  • 0

Roxio Media Capture Has Stopped Working


Chris Apperley
 Share

Question

Hi there,

 

I've just purchased a Roxio Game Capture today, but I'm having real troubles getting it working. I've hooked everything up and double-checked it. (http://forums.suppor...agram-is-wrong/)

 

Whenever I press capture (regardless of running as administrator or not) I almost immediately get this error message:

 

post-106983-0-51846900-1350000012_thumb.jpg

 

Here's what I've got:

 

DxDiag.txt

 

I've checked the following:

 

post-106983-0-60617700-1350000349_thumb.jpg

 

I then uninstalled Roxio. Made sure I was logged in as Administrator, that my Microsoft Security Essentials was turned off and then did the msconfig disable all in the startup tab. Then reinstalled Roxio.

 

And still no luck. I don't normally appeal for help but I am at a genuine loss as to what the problem could be. I've been saving up for this Roxio for ages and I really want to get it to work! Help would be immensley appreciated!

 

Many thanks,

 

Chris

 

 

EDIT: I ran Driver Manager this morning and these are the ones it's recognised as needing updating. (Bottom one is just an Epson Stylus printer, the Roxio Drivers checked fine)

 

post-106983-0-32688200-1350030291_thumb.jpg

Edited by Chris Apperley
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...